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FOREWORD 

This manual may not be copied, in whole or in part, without the written consent of 
KIWA Digital Ltd, the owners. Your rights in relation to the software are governed 
by the accompanying software license agreement. 

 
KIWA Digital Ltd 
95 Union Street 
Auckland, 1010 
NEW ZEALAND 

www.kiwadigital.com 
 

Copyright © 2018 KIWA Digital Limited. 
 

"VoiceQ", "VoiceQ Pro”, and “VoiceQ Writer” are trademarks of KIWA Digital Ltd. 
and may not be used without written permission. 

 
Any other trademarks mentioned in this manual are trademarks of their respective 
owners. Mention of third-party products is for information purposes only and 
constitutes neither an endorsement nor a recommendation. KIWA Digital Ltd 
assumes no responsibility with regard to the performance or use of these 
products. Nothing contained in this manual should be construed as granting, by 
implication, or otherwise, any license or rights of use any trademark displayed in 
this manual without the written permission of KIWA Digital Ltd or such third-party 
owner. 

http://www.kiwadigital.com/
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WELCOME TO VOICEQ 

VoiceQ is a streamlined yet powerful Post Production cueing application that gives 

todays professionals the ability to easily produce accurately synchronized dialogue 

in films, television programs and games. Through the use of intuitive workflows and 

simple easy-to-use features VoiceQ provides extremely accurate lip-synched 

processes and tools that makes producing international releases a breeze. This 

preface provides an overview of the features of VoiceQ and a list of resources for 

learning to use it. 

 
Dialog recording and replacement is an integral part of making film, television, 

animation and games for international release. It is common practice to re-record 

and synchronize most dialogue and sound effects during the completion of projects. 

Additionally, most of these projects are translated into alternate languages for 

world-wide release. VoiceQ is a cueing application that expedites the dialogue 

creation and replacement process during audio production and post- production. 

 
Working with ProTools and other Digital Audio Workstations (DAW’s), VoiceQ 

harnesses the power of Apple Macintosh platforms and OSX providing an 

abundance of simple easy-to-use features for all production and studio 

professionals. VoiceQ uses PACE iLOK security to provide portability, added 

security and user convenience. 

 

About VoiceQ 
 

Synchronized scrolling text over video offers talent and technicians a frame- 

accurate cue making the ADR (Audio Dialogue Replacement) and language 

dubbing experience efficient, economical and effortless. VoiceQ features a selection 

of both traditional and innovative cueing methods including countdowns, beeps and 

streamers and is a great tool for ADR and dubbing Directors who handle a lot of film 

and television productions. Additional on-screen displays are at your fingertips 

including; timecode, subtitles, audio waves, mixing ruler and video mask overlays. 

 

Powerful Script Processing 

 
VoiceQ’s Script Import Manager module is the first-ever software engine for 

importing and managing a multitude of different types of film and television scripts. 

Using advanced pattern recognition and rule-sets to extract the data from all types 

of script formats and layouts, VoiceQ’s Script Import Manager module takes the 

pain away enabling your script to be imported into your VoiceQ session quickly and 

effortlessly – it really is that easy. 
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Your VoiceQ scripts and reports can be exported into several different file types, 

including HTML for online viewing, text and CSV formats, all compatible with 

today’s most common word processing applications. 

 

Easy to Use 

 
Conventional gestures, features and keystrokes, already familiar to Apple and Pro 

Tools Users, makes VoiceQ a natural extension of the Apple and AVID Application 

families. With a clean user interface, ergonomically designed and logically 

arranged, post production members have commented on its intuitiveness, from 

Administrators through to Senior Audio Engineers. 

 

Smooth Workflow 

 
When you’re under pressure to re-record lines with Actors before they fly out or 

have a language version of a Film completed before the imposing release date you 

need comfort that everything is under control and on track. VoiceQ steps you 

through its intuitive process, step-by-step, from importing the script, through to 

synchronization, translation, adaptation and recording. 

 

Superior Performance 

 
Accurate synch of dialogue is acutely important in any film, be it a foreign language 

version or the original - we don’t want to see mouths opening without hearing the 

words or mouths closed when they should be open. Furthermore, we don’t want 

static, monotone, sub-standard performances by Actors trying to follow on-screen 

lip movements. VoiceQ takes that pain away by allowing Actors to do what they do 

best – Act! 

 

Technical Support & Software Maintenance 

 
With the purchase of a VoiceQ License, licensees have the opportunity to subscribe 

to an annual support and maintenance service that guarantees in-version updates 
and major application upgrades for USD$199.00. 

 
Please refer to our website for more details. 
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Resources for Learning More 
 

To get the most from VoiceQ, consult these resources: 

 
VoiceQ User’s Guide 

 
This guide (what you’re reading now) describes the features of VoiceQ and shows 

you how to use it in real-life situations. To get more information about VoiceQ, go 

to our website. 
 

Chapters 1 through 6 of this guide describes the tools that are available in VoiceQ, 

and what you need to get up and going quickly. Chapters 7 through 14 shows you 

a step-by-step workflow for creating a VoiceQ Project and managing an ADR or 

Dubbing Session using VoiceQ. For more detailed information about each step, 

refer to Chapter 16 - Appendices 1 through 7. If you want to learn how to integrate 

VoiceQ with your own workflow and Digital Audio Workstation (DAW), read Chapter 

16 – Appendix 4. 

 

Onscreen Help 

 
To see VoiceQ Help, choose Help from the Main menu. You can browse through 

the table of contents to find a specific topic, download a User Guide in both PDF 

and iBooks format or submit a new support request. It also provides access to the 

VoiceQ User Forum, FAQ and support sections of the website. 

 
Note: To do many of the tasks in this guide you use menu commands. The 

instructions look like this: 

 
Select File > Import > Import Text… 

 
The first term after Select is the menu you click; the next term is the item you 

choose from that menu, as shown below. 
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Help tags are also available for many onscreen items. To see a help tag, let the 

pointer rest over an item for a few seconds. 

 
 
 
 
 
 
 

 
 
 

VoiceQ Tour 

To display a help tag, rest the pointer 

over an item. 

 

For an onscreen demonstration of what you can do with VoiceQ, view the various 

VoiceQ Multi-lingual Video Tutorials in the Support section of our website. These 

tutorials will continue to be added too and updated on a regular basis so please 

revisit and check our website for updates. 

 
To join the tour: Select Help > Join VoiceQ Tutorial Tour, and then select the 

appropriate Video Tutorial. All Tutorials are available in English, French and 

Spanish. 

 

 
 

 
VoiceQ Multi-lingual Video Tutorials 

VoiceQ Demonstration Pack 

VoiceQ comes with demonstration packs that provide VoiceQ Projects already 

prepared and ready for a recording session. Use these demonstration VoiceQ 

Projects to help you create your own Project. You can also use the VoiceQ features 

and functions in these demonstration projects to enhance your understanding of the 

various cueing aids available and tips on how to use other features. 
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For more information, see Chapter 9 “Step 1: Creating a Project”. 

 
VoiceQ Quick Reference Guides 

 
Chapter 16 lists Appendices covering VoiceQ menus, keyboard shortcuts, system 

integration instructions as well as other useful hints. You can also find related 

information by choosing Help > and selecting the appropriate “subject” in the 

onscreen help. 

 

Web Resources 

 
Go to www.voiceq.com/support to get the latest software updates and information. 

You can also purchase additional VoiceQ licenses should they be required. To find 

out more about VoiceQ and get up-to-date information: Choose Help > Visit 

VoiceQ Support Portal. 

 

Technical Support 

 
Online technical support options are available to VoiceQ users as outlined in 

Chapter 15 - Support. To keep up to date with real-life feedback, hints and updates 

we encourage all customers to register and contribute to the VoiceQ User Forum 

and FAQ section. 

 
For more information, see the VoiceQ User Software Agreement that comes with 

your VoiceQ Application and other documentation or visit VoiceQ Support online. 

http://www.voiceq.com/support
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Chapter 1: Overview of VoiceQ 

This chapter introduces you to the windows and tools you’ll use in VoiceQ. 

 
The VoiceQ application has been developed to assist filmmakers and production 

companies with processing subtitles, audio dialogue replacement (ADR) and 

dubbing of movies for the purpose of broadcasting and theatrical release. 

 
VoiceQ provides an automated cueing system for ADR and Dubbing. It scrolls the 

script across the screen (superimposed over the video) and the actor or voice-over 

artist reads the words when they hit the target line or trigger bar. The artist will be 

in sync with the lip movements of the actor on screen. VoiceQ caters for all 

languages; scrolling text for Left-to-Right languages (eg. English, French, German, 

Spanish) and Right-to-Left (eg. Arabic, Fasi, Hebrew, Urdu). VoiceQ also provides 

preview text, audio beeps and visual steamers as other cueing options. VoiceQ 

manages scripts in multiple languages, acting as an electronic script with the ability 

to view and report on all language scripts. 

 

Requirements 
 

This program will operate under Apple's OSX environment only – Maverick versions 10.9, 
Yosemite 10.10, El Capitan 10.11, Sierra 10.12 and High Sierra 10.13 are supported with 
VoiceQ. 

 
Recommended Specifications 

 Intel® Mac running Mac OS X 10.12.5/10.13.x+ 

 Intel® Core i5, i7 processor, Intel® Xeon 

 8GB RAM 

 Internet connection for installation 

 Network connection for MIDI over WIFI/Ethernet 

 100mb disk space for installation 

 USB-port for iLok 2/3 authorisation 

 Display with 1080p resolution or higher. 
 

Supported Specifications 

 Intel® Mac with Mac OS X 10.9.5/10.10.5/10.11.5/10.12/10.13.x (Minimum 10.10.5 
required to use with Blackmagic Device) 

 Intel® Core i3, i5, i7 processor,Intel® Core 2 Duo, Intel® Xeon 

 Minimum 4GB RAM (8GB or more recommended for larger videos) 

 Minimum 1GB free disk space for general usage 

 Minimum 2GB Video RAM 

 Internet connection for installation 

 Network connection for MIDI over WIFI/Ethernet 

 USB-port for iLok 2/3 authorization 

 Display with 1280-by-768 resolution or higher 
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Supported Apple Devices: 

Mac Pro: Mac Pro 6,1 / Mac Pro 5,1 / Mac Pro 1,1 

iMac: iMac 18,x / 17,1 / 15,x / 14, x / 13, x 

Mac mini: Mac mini 7,1 / 6,2 

Mac Book Pro: Mac Book Pro 14,x / 13,x / 12,x / 11,x / 10,x / 9,x 

Mac Book Air: Mac Book Air 7,2 / 6,x 

 
Additional Required Hardware 

iLok 2.0/3.0 

Computer running Mac OS X 10.9.5 or higher, to use iLok License Manager 

Available USB port 

iLok account 

 
MIDI Devices 

 
VoiceQ uses Apples Core MIDI functionality and works with most MIDI interfaces 

supported under OS X. VoiceQ has been successfully tested with the Mbox 002 

series and MIDI Sport Unitor 8 MIDI Devices. 

 

Jog Wheel 

 
The recommended Jog Wheel hardware is the ShuttleXpress and ShuttlePro series 

provided by Contour Design Inc. and is available in most countries. Other 

configurable jog wheel hardware products for Apple Mac may also be compatible. 

 

Software Requirements 

 
In conjunction with running VoiceQ on the recommended hardware platforms 

VoiceQ requires Mac OSX Mavericks 10.9 and OSX Yosimite 10.10 or more. Check 

our website for the latest OSX compatibility if you are unsure. 

 
Pro Tools Software versions 

 
VoiceQ works with any external Pro Tools system, via a MIDI Interface, irrespective 

of whether it’s on a Windows or MAC based platform. 

 
The minimum recommended Pro Tools version when interfaced with VoiceQ on the 

same machine is Pro Tools 11. Previous versions of Pro Tools may also be 

compatible so please let us know if you need any assistance at 

support@voiceq.com. 

mailto:support@voiceq.com


14 

 

 

 

Media Formats & Codecs 

 
The media formats and codecs supported by Apple Inc and VoiceQ are listed 

below: 

 

Media 

type 

File formats Codecs or components 

Video QuickTime Movie (.mov) 

MPEG-4 (.mp4, .m4v) 
MPEG-2 (OS X Lion or later) 

MPEG-1 

3GPP 

3GPP2 

MPEG-2 (OS X Lion or later) 

MPEG-4 (Part 2) 
H.264 

H.263 

H.261 

Apple ProRes 

 AVCHD (OS X Mountain Lion or 

later) 

AVI (Motion JPEG only) 

DV 

Apple Pixlet 

Animation 

Cinepak 

Component Video 

DV 
DVC Pro 50 

Graphics 

Motion JPEG 
Photo JPEG 

Sorenson Video 2 
Sorenson Video 3 

Audio • iTunes Audio (.m4a, .m4b, 
.m4p) 

• MP3 

• Core Audio (.caf) 

• AIFF 

• AU 

• SD2 

• WAV 
• SND 

• AMR 

• AAC (MPEG-4 Audio) 
• HE-AAC 

• Apple Lossless 

• MP3 

• AMR Narrowband 

• MS ADPCM 

• QDesign Music 2 

• Qualcomm PureVoice (QCELP) 
• IMA 4:1 

• MACE 3:1 (Mac OS X v10.6.x only) 

• MACE 6:1 (Mac OS X v10.6.x only) 

• ALaw 2:1 

• ULaw 2:1 

• 24-Bit Integer 

• 32-Bit Integer 

• 32-Bit Floating Point 

• 64-Bit Floating Point 

 
Table 1.1 – Media Formats and Codecs 
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Chapter 2: Licensing VoiceQ 
 

Licensing your VoiceQ 
 

Our licenses are designed to make using VoiceQ easier, no matter what project 

you’re working on. Whether you’re in film school, a small production team or an 

international localization corporation; choosing the right license is an important 

step in getting the most out of VoiceQ. Take full advantage of our Free Trial 

licenses, so you can see first-hand how VoiceQ can help you design and create 

your next blockbuster. 

 

VoiceQ Licenses are available for purchase or lease. With a low cost of entry 

VoiceQ Licenses help productions get up and going quickly, to easily ramp up or 

scale down, while providing access to the latest tools and support. 

 
About Your VoiceQ License 

 
With the purchase and/or lease of your license you will receive the following items: 

 
· VoiceQ Software Application 

· Access to VoiceQ User’s Guide, Multi-lingual Video Tutorials and VoiceQ 

Support Forum, 

· VoiceQ Perpetual or Renewable License, and 

· Direct access to our Software Development Team 

 
Each VoiceQ license is a single seat license that enables you to run VoiceQ on an 

Apple Mac computer. KIWA will also retain a record of your license for support 

purposes and additional licenses, should you require them. 

 

All Software Renewable licenses expire annually. Renewable licenses require 

payment of a renewal fee in order to remain current and be eligible to receive 

complimentary in-version updates, bug fixes and patches. License-holders are 

notified in advance of the expiry date, as a reminder to renew the Software 

Renewable license before expiry. If you choose not to renew the license, the 

Software will stop functioning. 

 
Contact information for updates, upgrades and user support is listed on our 

website. 
 

Renewable License 

 
The renewable license requires payment of an annual renewal fee in order to have 

access to the most up-to-date tools and technical support. 
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If your license is current at the time of a new version release, you will receive the 

new update software at no charge. A renewable license ensures that you are 

always working with the most current version of the VoiceQ software. 

 

This type of license will appeal to Film and Television Dubbing Houses, Post 

Production Companies, Games Companies, Film Companies, Film Education 

Institutions, Recording Studios and Professionals engaged in the post production 

sector of their industry. 

 

Leased License 

 
Leased licenses are available for short to medium term projects. Our fully featured 

VoiceQ Application can be leased on a monthly basis. Whether your projects are 

temporary and/or irregular, you can keep software costs manageable and 

predictable. Pay only for the access you need, without an up-front investment or 

long-term commitment. 

 
Up-to-date software means being ahead of the competition with the latest VoiceQ 

technology. Get the most up-to-date software releases with a low cost of entry and 

the level of technical support you need. You choose what license period is right for 

you: 

 

· Quarterly: Get 3 months of access, with our lease option to renew. Great 

for small to medium productions, medium sized project teams, and 

mobile personnel requiring project status updates and transparency. 

· Monthly: Access software one month at a time for the lowest up-front 

investment. Best for temporary staff and small short-term projects. 

 
Educational Institution License 

 
Educational institutions can now purchase VoiceQ at discounted prices. To order 

and receive our special educational prices, you must be a current student, teacher, 

lecturer or staff member of an accredited and degree-granting educational 

institution (high school, college, university or media school). Non-profit 

organizations and Acting Schools may also qualify so visit our website for more 

information or email sales@voiceq.com for more information. 
 

Volume License 

 
Volume licensing is a discount program open to anyone purchasing 3 or more 

licenses. Volume licensing saves you money and helps you get more out of your 

software investment than purchasing single user licenses. 

mailto:sales@voiceq.com
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If you need to equip three (3) or more of your team with VoiceQ then please contact 

us - you may be eligible for a Volume License discount. 
 

Perpetual Licenses 

 
Perpetual Licenses are life-time licenses and do not have an expiry date. The 

Licensee is entitled to uninterupted use of VoiceQ. 

 
When purchasing Perpetual licenses it is highly recommended that the Purchaser 

subscribe to the VoiceQ Support and Maintenance Service in order to receive 

continuued In-version Software Updates and Major Upgrades at heavily discounted 

rates. Please refer to the Technical Support and Software Maintenance section 

below for more information. 

 
This type of license will appeal to Film and Television Dubbing Houses, Post 

Production Companies, Games Companies, Film Companies, Film Education 

Institutions, Recording Studios and Professionals engaged full-time in the post 

production sector of their industry. 

 
NOTE: Special licenses are available for other situations so please email 

sales@voiceq.com should you have any special licensing requirements. 
 

Technical Support & Software Maintenance 

 
With the purchase of a VoiceQ License, Licensees have the opportunity to 

subscribe to an annual support and maintenance service that guarantees Major 
Application Upgrades at a heavily discounted rate and FREE In-version updates. 

 
Major Upgrades represent a significant enhancement to functionality and are 

currently set on a per License basis. Licensees who elect to subscribe to an annual 

support and maintenance service will receive ALL Major Upgrades throughout the 

year for a minimal annual fee. In effect the more Major Upgrades released in the 

year the larger the discount. This service allows Licensees access to the most up 

to date and advanced ADR and dubbing Tools available today at the lowest price. 

 
Please refer to our website for today’s current License pricing. 

mailto:sales@voiceq.com
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Chapter 3: Installing VoiceQ 

When you create a VoiceQ Project, you first need to Install and License your 

VoiceQ Application. 

 

Installation 
 

If you haven’t already done so please download the latest installer from our 

website. 
 

To install the VoiceQ Application: 

 
1. Unzip the downloaded file and drag or copy the VoiceQ Application to your 

Applications Folder 

2. Launch VoiceQ by double clicking the application 

3. You may be prompted to download and install the latest version of PACE’s 

interlok extensions from ilok.com which is required for VoiceQ to run. 

4. Press the ‘Activate’ button to activate the VoiceQ Application. 

 

 

Figure 3.1 – VoiceQ Activation 

 
Minor In-Version Updates (Recommended) 

 
KIWA will periodically release new updated versions FREE to current Licensees. A 

Minor In-Version update represents enhancements, improvements and bug fixes to 
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the current software version and are recommended to all users. To receive 

notification and delivery of these updates select: 

 

 VoiceQ Preferences>General>Auto Update and configure to your preference 

OR, 

 You can also manually check for the latest version of VoiceQ by selecting 

VoiceQ>Check for Updates… 

 
Major New Version Upgrades (Optional) 

 
From time-to-time KIWA may also release Major Upgrades to the VoiceQ 

Application. A major upgrade will offer significant functional improvements, 

additional features and constitute a new major version release. Licensees who have 

elected to subscribe to the Technical Support and Software Maintenance Service 

will be offered major upgrades at an attractive discounted rate on the appropriate 

version base price. This is currently set at USD$199.00 per annum valued at 

approximately 60% discount. 

 
For those that have not subscribed to the Technical Support & Software 

Maintenance Service will be offered major upgrades at the applicable base price 

set at the time of release, currently set at USD$599.00 per upgrade. 

 

KIWA will notify current Licensees when major upgrades are available for purchase 

as well as publish and make them available for purchase on its website. Users that 

have subscribed to the Technical Support and Software Maintenance Service will 

receive major upgrades in advance and at no further charge. 

 
NOTE: All VoiceQ Major Upgrades are optional. 
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Chapter 4: Authorizing VoiceQ 

To authorize VoiceQ you will need to have an iLok User Account, USB Smartkey or 

an Internet connection to the computer you wish to authorize. 

 

iLok USB Smartkey 

 
The preferred and best method for authorizing VoiceQ is via an Interlok USB 

Smartkey. The USB Smartkey is widely used to authorize many other products, 

including Pro Tools. Smartkeys are portable and secure allowing users to control 

and manage their authorizations. 

 
 

 

 

Figure 4.1 - iLok USB Smartkey 

 
If you already have an iLok USB Smartkey and an iLok.com user account please 

indicate at the time of download or purchase that you want your license 

authorization credited to your iLok.com account. When you receive confirmation, 

simply authorize your USB Smartkey using the iLok.com interface - iLok License 

Manager. Complete instructions can be found on the iLok.com website. If you do 

not already have a USB Smartkey, you can purchase directly from the iLok.com 

website. 

 
Note: iLOK License Manager allows you to authorize a First Generation iLok Key, 

Second generation iLok Key and a Computer. 
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Chapter 5: Setting Up VoiceQ 
 

Setting up VoiceQ 
 

VoiceQ can be configured and used to suit every process, project member and role 

within your postproduction team. 

 

Standalone Configuration 

 
This set up will suit ADR Assistants, Administrators, Translators and Adaptors, 

Engineers and ADR and Language Directors. Standalone mode is defined as 

VoiceQ being operated on a single Apple Mac machine without interaction with 

ProTools or any other external device or machine. 

 
 

 

 
 
 

Figure 5.1 – Standalone Configuration 
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Typically, VoiceQ will be used in standalone mode for the purpose of creating a 

synchronized VoiceQ Project ready for recording in a studio. VoiceQ requires no 

additional hardware, which allows all preparation work to be completed outside the 

Recording Studio if required. Once the VoiceQ Project has been created, 

synchronized and checked it can then be loaded onto the Studio Machine. 

 

Having the ability to complete all script preparation and synchronization tasks 

outside the Studio contributes towards the cost savings 

 

Single Computer Configuration 

 
A single computer configuration is when VoiceQ is on the same machine as 

ProTools. 

 
 
 

 

 
Figure 5.2 – Single Computer Configuration 

 
Note: In a single computer configuration VoiceQ will work with many other 

recording applications including Logic Pro, Soundtrack and others. Check our 

website for the correct set up instructions and screen shots for these applications. 

 
For further details refer Appendix 2 - VoiceQ & Pro Tools Integration Guide > Single 

Machine Setup (using IAC driver) 
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Dual Computer Configuration (Recommended) 

 
A dual computer configuration is when VoiceQ is on a separate machine to that of 

the Digital Audio Workstation (DAW) eg. AVID Pro Tools. The VoiceQ and Pro Tools 

machines will communicate with MTC and MMC via a MIDI interface device. Both 

machines can be synchronized using MIDI Interfaces or via MIDI over a Local Area 

Network (LAN). This is the preferred configuration when a separate operator will be 

using VoiceQ in a recording session. 

 
This is the preferred configuration when using VoiceQ in a recording session, as it 

provides superior picture playback and access to VoiceQ without disturbing the 

engineer. It also provides the added advantage of reducing the system load on the 

Pro Tools machine. 

 
There are two types of Dual Computer configurations: MIDI over network and MIDI 

via hardware interfaces. 

 
Dual Computer Configuration - MIDI over LAN 

 
Using separate computers for Pro Tools and VoiceQ with MIDI information sent via 

the Local Area Network (LAN). 

 
 

 

 

 
Figure 5.3 – Dual Computer Configuration (via LAN) 
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With a Dual Computer Configuration we can use Apples MIDI network feature to 

send MIDI via the Local Area Network. This setup does not require any additional 

MIDI hardware. 

 
For further details refer Appendix 2 – VoiceQ & Pro Tools Integration Guide > Dual 

Machine Setup using Network (RTC-MIDI). 

 
Dual Computer Configuration - MIDI via hardware 

 
This configuration uses separate computers for Pro Tools and VoiceQ with MIDI 

information sent via MIDI hardware interfaces. This configuration requires a MIDI 

hardware interface on both computers, which are connected via a MIDI cable. 

Many AVID hardware boxes like the M-Box, Digi 001-003, Command 8, Control 24 

feature MIDI output ports. 

 
 

 

 

 
Figure 5.4 - Dual Computer Configuration (via MIDI Hardware) 
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The VoiceQ computer can use any standard USB MIDI interface, with VoiceQ 

automatically recognizing and chasing incoming MIDI timecode when it is set to 

online/chase mode. 

 

For further details refer Appendix 2 - VoiceQ & Pro Tools Integration Guide > Dual 

Machine Setup using MIDI hardware interface. 
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Script Window Character Window 

Chase MTC 
Playdeck Timeline Window Shortcut Icons 

 

Chapter 6: VoiceQ Window Screens 

VoiceQ is divided into three main windows; Script window, Character window and 

Timeline window. Each window allows you to add, edit or delete most data within 

the window that affects your project. 

 
 

Figure 6.1 - VoiceQ Main Window 
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Script Window 

 
The script window is the main window for editing the script. It displays the lines of 

dialogue, which character speaks that line, the start and end of each line as well as 

a line and word count. It allows the user to add, edit or delete scenes, lines, 

characters and any other relevant information and comments. 

 

 
Figure 6.2 - Script Window 

 
You can change the layout of the window by merely dragging each column to the 

preferred position. The `Done’ check box is a great way to monitor where you are 

up to in your session, especially inbetween breaks, recordings and translations. If 

there’s a note from the Director a `Comments’ icon will alert you to it. You are also 

able to add information in the On Screen Comments field and display that 

information on screen. 
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Translation Drawer 

 

Translation Drawer 

 
The Script Window provides access to the Translation Drawer which allows you to 

manually input translations associated with each line, as shown below. 

 

 

Figure 6.3 - Translation Drawer 
 

Timeline Window 
 

The Timeline Window allows you to change the timing of the start and end of a 

word, a group of words or an entire line. Its as simple as grabbing and dragging the 

start or end of a line or using the Quick Keys to arrange words within a line. 

 

 

Figure 6.4 – Timeline Window 
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Project Settings Window 

 
Accessable from the main menu the Project Settings allows the user to; import and 

manage multiple movies, set the frame rate of each imported movie (if not 

automatically detected), set the start time of the project and create additional 

languages. 

 

 

Figure 6.5 – Project Settings Window 

 
Character Window 

 
The character window allows the user to add, change or delete characters and is 

split into two halves; all characters within the project (Project Characters) and all 

characters associated with the current Scene (Scene Characters). 

 

 

Figure 6.6 – Character Window 
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Within the Character Window you are able to: 

 Add, edit or delete a character 

 Search by character name 

 Arrange columns in any order 

 Sort the characters in ascending or descending order 

(Name/Gender/Actor/Talent) 

 Change the color associated with a character (Rythmoband/Text) 

 Display or hide lines associated with each character (Show check box) 

 Adjust the altitude of the character’s lines when scrolled on the movie 

 Change Character Name associated with Multiple Lines – Users can 

select multiple lines and associate one character to them all. 

 Case sensitive characters – Can use same character names in different 

cases. JOHN and John are now treated as different characters. 

 Select Gender of Character 

 Input Actor/Talent/Description and misc. into fields. 

 See character count for each character for the entire project. 

 Merge two Character’s line – In some cases Character Names are 

misspelt and treated as separate characters. Users can merge two 

characters into one using drag-and-drop. 

 

 
Figure 6.X – Merging Characters 

 
Note: Removing a character will delete all dialogue lines associated with that 

character. 

 

Note: Changing the altitude of a character’s lines will affect all lines for that 

character in the project. It is important therefore to check that characters, whose 

lines may overlap, are at different altitudes. 

 
Hint: When recording a single character at a time tick the `Show’ check box 

associated with that character only. This will hide all other character lines from 

being displayed. 

 
Hint: Try creating a character specifically for audio mixing, foley and/or other 

special effects and tick the `Show’ check box associated with that character only. 
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Movie Display Window 

 
The output window displays the overlays configured in VoiceQ Preferences. In this 

example Timecode display is enabled, Scrolling text has been selected to provide 

prompts for each word, and Subtitle mode to provide the whole line of dialogue for 

reading purposes. The audio wave is enabled to indicate the intensity of delivery of 

that word(s) as well as fine tuning synchronization, where late changes to the script 

are often made. 

 

 

Figure 6.7 – Movie Display 

 
The Actor uses the scrolling text as prompts only, indicating when each word is to 

be spoken – it’s not for reading. Scrolling text shows gaps between words and 

words are stretched or shrunk so Actors know exactly when and how that word is 

to be performed – this provides accurate lip-synch for the Actor. When enabled the 

Preview Text feature helps the Actor with memorizing and reading the line(s) before 

the cue arrives. 

 

Advantages of Scrolling Text (Digital Rythmoband) and Preview Text are: 

 
 Keeps Actor `On Mic’ – no need to look down at paper scripts 

 Avoids use of paper scripts, and associated noise 
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 Accurate target language script and synchronization reduces Editing time 

 Highly configurable on-screen cues and displays 

 Script changes can be made and displayed on-screen instantly 

 
Apart from adjusting the configurations in VoiceQ Preferences you can also adjust 

them directly in the Movie Window. Click on the displayed feature you wish to 

adjust and make your changes as required. 

 

 

Playdeck 

 
The Playdeck gives you control over your ADR or Dubbing project, from script entry 

through to the recording session – the cueing aids for Actors, are at your finger 

tips. 

 
There is a sliding scale readily available to enlarge or decrease the timeline view. 

Switching between languages, along with a shortcut key, is handy when checking 

translations on the fly. 

 

 

Figure 6.8 – Playdeck 
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Shortcut Icons (Quick Keys) 

 
Shortcut icons are a great way of activating features quickly. Each feature has an 

associated `Quick Key’ and are to be used in tandem with the Function Key (fn) for 

even quicker activation. 

 
 

 
Preview 

Text 

[F1] 

 
 

 
Ruler 

[F3] 

 
Scrolling 

Text 

[F5] 

 
 

Beep

s [F6] 

Audio 

Mute 

[F8] 

 
 
 
 
 
 
 
 
 

 
Timecode 

[F2] 

Audi

o 

Wav

e 

[F4] 

 
Streame

rs [F7] 

 

Movie 

[F9] 

 
 

 

Figure 6.9 – Shortcut Icons 

 
There are two states for some features; When an icon is illuminated the feature is 

set to activate on one line at a time. When an icon is illuminated with a `Tick or 

Number’ imbedded the feature is set to activate on all lines. The Streamers Icon 

has an additional third state which can be triggered by a MIDI command when 

integrated with Pro Tools. 

 
All these features have adjustable settings which can be set in VoiceQ Preferences 

and in the Movie Window. 
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Chapter 7: VoiceQ Workflow 
 

Generic Workflow 
 

This section explains the output view of VoiceQ and generic workflows. 

 
The video output of the VoiceQ application is the movie with optional cueing 

symbols and visual displays superimposed. The VoiceQ scrolling text scrolls from 

the right hand side of the screen towards the ‘target line’ on the left. Actors read 

the dialogue when it hits this line to achieve lip sync. Other cueing methods such 

as streamers (also called wipes), visual aids and audible count-down (3, 2, 1 go) 

are also displayed over the video. 

 
The output view has the following features: 

 
 The VoiceQ scrolling text is overlaid on a live display of the movie 

associated with the project. 

 The display may be in either a window on the main display of the 

computer, or full screen on a secondary display. 

 
The following diagrams describe generic workflows when adopting VoiceQ into 

your Script Management, ADR and/or Dubbing processes. Integrating VoiceQ with 

your Digital Audio Workstation, such as AVID Pro Tools, allows for seamless 

implementation and interaction with your current processes. 

 
Contact KIWA if you need additional information on integrating VoiceQ into your 

workflow or refer to Appendix 2 – VoiceQ & Pro Tools Integration Guide. 
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Audio Dialogue Replacement (ADR) Workflow 
 

 

 
 

Figure 7.1 – ADR Workflow 
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Language Dubbing Workflow 
 

 

 

 
Figure 7.2 – Language Dubbing Workflow 
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Chapter 8: Working with Scripts 

Export Scripts come in all kinds of formats and layouts and need to be reformatted 

into a file format VoiceQ can read and import. 

 
When you create a VoiceQ project, you must first enter or import a script. The 

script usually contains; timecode in, timecode out, line of dialogue and character 

name. VoiceQ will also accept director notes, comments or scene descriptions if 

required as well as multiple languages. 

 

Where there is no timecode available VoiceQ will automatically enter an estimated 

timecode for you. That way, each line of dialogue will be retained in the same order 

as in the movie. It is possible to combine the two format options when only 

occasional timecode information or only start timecode values are available. 

 
MS WORD Documents (DOC, DOCX) 

 
MS WORD documents can be imported into directly into VoiceQ for placement. 

Follow this simple process: 

 
Step 2: Open in VoiceQ 

 
a) Open VoiceQ and create a New project 

 
b) Select: File > Import > Import MS Office… navigate and select the script.rtf file. 

(This will open the VoiceQ Script Import Manager Window) 

 
c) Configure Script Import Manager Window: 

 Check Box: First line contains type information - select 

 Check Box: Extract On-Screen Notes with - select ( ) or [ ] (as 

appropriate) 

 Column Headers: Will automatically be detected but are configurable. To 

configure Headers manually Click on each Column Header and select the 

appropriate Header from the drop down list. 

 
The options are: Ignore, Character, Scene, Timecode In & Time format, 

Timecode Out and Time format, Script, Done, Comments, On Screen 

Notes. 

 

d) Select: Import 
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Comma Separated Values Documents (CSV) 

 
Text (.txt) or Comma separated values (csv) file format can be imported into 

VoiceQ. Follow this simple process: 

 
Step 1: Open in VoiceQ 

 
a) Open VoiceQ and create a New project 

 
b) Select: File > Import > Import Text (TXT,CSV)… navigate and select the 

script.rtf file. (This will open the VoiceQ Script Import Manager Window) 
 

 

c) Configure Script Import Manager Window: 

 Check Box: First line contains type information - select 

 Check Box: Extract On-Screen Notes with - select ( ) or [ ] (as 

appropriate) 

 Column Headers: Will automatically be detected but are configurable. To 

configure Headers manually Click on each Column Header and select the 

appropriate Header from the drop down list. 

 
The options are: Ignore, Character, Scene, Timecode In & Time format, 

Timecode Out and Time format, Script, Done, Comments, On Screen 

Notes. 

 

d) Select: Import 
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Text Files (TXT) 

 
You can format text files using Apple’s Text Edit, Microsoft Word, Text Wrangler or 

any other similar word processing application. Please ensure the file is simple text 

and encoded using Unicode UTF-8. If your word processing application has an 

option to view invisible characters (tabs and carriage returns) you may want to turn 

it ON to help in the formatting process. 

 

Convert all text files into Tab Delimited text files by saving the file accordingly. 

 
Scripts With Timecode 

 
VoiceQ will accept scripts with or without Timecode. 

 
Format with Timecode: 

 
Character [tab] Script [tab] Timecode IN [tab] Timecode OUT [tab] (Comments) 

[return] 

 
Format without Timecode: 

 
Character [tab] Script [tab] [tab] [tab] (Comments) [return] 

 
VoiceQ will also accept and set the default language, additional languages, the 

frame rate of the associated movie and scene descriptions within the import file. 

The following table describes the format for providing this information. 

 
HINT: Because the text file is TAB delimited you are able to `copy & paste’ the 

script directly into the Script Window. You may have to manually add the Character 

Names in the Character Window. 

 
Export Script Format Command Details 

 
Detail Action 

25 Will instruct VoiceQ to set the frame rate at 25fps 

[tab] en 
Will instruct VoiceQ to set the Primary Language as 

English 

*** [scene description] Creates a scene in VoiceQ under the new project. 

Character [tab] Will insert the character’s name in the character field. 

[tab] [tab] 
Will instruct VoiceQ there is no time code (TC IN or TC 

OUT) available for that line of dialogue 

spoken line in primary 

language 
Will insert the spoken line of dialogue 

[tab] time [tab] time Will insert the start and end timecode into the time 
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 code fields 

# 
Will insert a comment or note associated with that line 

or scene 

[return] Will instruct VoiceQ it is the end of the spoken line 

 

Table 8.1 – Export Script Format 

 
Lines without a time code will have their times estimated based on a set of 

algorithms in the VoiceQ application. It is possible to change the time codes later. 

 
Scenes without time codes are assumed to start at the end of the previous scene. 

Again, timings will be estimated based on a set of algorithms in the VoiceQ 

application. 

 
Hint: Many database style software applications, e.g. Filemaker Pro, can output the 

required tab delimited .txt files to aid in this process. In Filemaker Pro select the 

records you wish to output. Select File > Export Records... and save the file as a 

tab delimited text file. 

 

Figure 8.1 – Script Import Manager Window 
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Advanced Paste import 

 
 New copying and pasting scripts feature. Getting your script into VoiceQ 

has now become a lot easier and much, much faster. Make sure your script, 

containing the lines of dialogue and associated character name, are 

separated by a TAB. The following is a simple guide on how to use 

Advanced Paste (Paste with Option) in VoiceQ 2. 

 
1. Select your text (Using a word processor) then select Edit>Copy 

 

 

2. Select ‘Edit>Paste with Option’ or ‘Shift+Command+V’ 
 

 

3. The ‘Text Import Window’ will open (Similar to the ‘Import Window’) 
 

 
4. Once you have reviewed your import, click ‘Paste’ to complete the process. 

Your text will then be inserted into the timeline. 
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Split lines when importing 

 
 Automated `Split Lines’ when pasting and importing scripts. This is 

especially relevant for scripts that have very long lines or paragraphs that 

need narrating (for ADR) or translating (for Dubbing). The shorter the line the 

quicker and easier it is to synch. The following guide is for splitting lines 

using Text Import. The same guide can also be applied when using 

Advanced Paste. If you are using text import please skip to step (3). 

 
1. Open File>Import> 

a. Import Text (TXT, CSV)… for CSV files. 

b. Import MS Office… for .doc/.docx files. 
 

 

2. Select checkbox for ‘Split Sentences’ 
 

 
3. Once you have reviewed your import, click ‘Import’ to complete the process. 

Your text will then be inserted into the timeline. 
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Extract Comments 

 
 Extract comments when pasting and importing scripts. This allows users 

to add comments via script import. Any text in brackets can be ommited if 

user choose to do so during the text import process. 

 
1. Open File>Import> 

a. Import Text (TXT, CSV)… for CSV files. 

b. Import MS Office… for .doc/.docx files. 
 

 
2. Select checkbox for ‘Extract On Screen Notes’ and the appropriate bracket. 

 

 
3. Once you have reviewed your import, click ‘Import’ to complete the process. 

Your text will then be inserted into the timeline. 
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Chapter 9: Working with Administrators 

Workflow for Administrators 

 
The Administrator is typically responsible for creating the VoiceQ Project and 

making it available for loading onto the Studio VoiceQ Machine. The following 

process outlines tasks associated with creating a VoiceQ Project and should be 

used as a guide only. 

 
Step 1: Create a VoiceQ Project 

 
1.1 Create Your Project 

 
From the Main Menu select: 

 
File > New (⌘N) to create your VoiceQ Project. 

 
In the Drop-down window name your project, tag and save it in an appropriate 

directory. All updates to this file will be saved to this directory. When Locked no 

changes will be allowed to the VoiceQ Project. 

 

 

Figure 9.1 Project Header 

 
1.2 Configure Project Settings 

 
The Project Settings Window Drawer allows you to Import the associated Movie(s), 

set the Frame rate (if not automatically detected by VoiceQ) and set the Project 

Languages: 

 
From the Main Menu select: 

 
View > Project Settings (⌘9) to open the Project Window. 
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Figure 9.2 – Project Settings Window 

 
1.2 Import the Movie 

 
VoiceQ accepts the same media formats and codecs as most Apple Mac 

computers, as listed in Table 1.1 – Media Formats and Codecs. 

 
From the Main Menu select: File>Import Media… and select the Movie. 

 
1.3 Set the Frame Rate 

 
In most cases VoiceQ will automatically detect and set the frame rate of the movie 

for you. If you need to manually set the frame rate, select the appropriate frame 

rate of the movie from the drop down menu. 

 

 
Figure 9.3 – Frame rates 
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1.4 Set Pull Up / Pull Down 

 
When the timing of cues doesn’t match the movie, due to changing frame rates in 

the conversion process, use the pull up and pull down options to compensate. 

 
You may not need to use this setting at this time, however It may become more 

noticeable during the synchronization process so keep this option in mind. 

 

 
Figure 9.4 - Pull Up / Pull Down 

 
Pull up will add 0.1% of the time to the start, end and duration of all the lines. This 

effectively moves all lines forward and reduces the duration timing of the lines. 

 
Pull down will subtract 0.1% of the time to the start, end and duration of all the 

lines. This effectively moves all lines backward and accordingly increases the 

duration timing of the lines. 

 
1.5 Set the Start Timecode of the Movie 

 
An offset can be applied to the session. This is applicable for different 

specifications held by various international film industries. For instance, if the first 

frame of the movie file starts at 01:00:00:00 (1 hour) then enter this value in the 

offset field and also in the scene start time. These parameters may change for each 

project and VoiceQ allows the values to be set accordingly. 

 
Note: A negative offset can also be applied by entering a negative symbol 

preceding the offset time code. 

 
1.56 Set the Default Primary Language 

 
VoiceQ gives the user the option of selecting one primary (default) language and as 

many additional languages as required for the purpose of dubbing film into other 

languages. 
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Figure 9.5 - Project Languages 

 
To add a primary language use the search option and select the appropriate 

language. Select the Default button next to the primary language. 

 
1.7 Create the Target Language 

 
To add a target language, use the search option and select the appropriate 

language. 

 
Hint: You can also use VoiceQ to set the same primary language as a target 

language e.g. for recording in another dialect or accent. It may also be used to re- 

record lines of dialogue (ADR) where the original sound track was impaired 

(erroneous noise, overhead airplane etc.). 

 
You can also add and rename the same primary language for the purposes of 

producing a `subtitle’ script. 

 
Note: All languages will also appear in the Translation Drawer window as in Figure 

6.3 - Translation Drawer. 

 
Step 2: Add a Script 

 
If you don’t have an electronic version of your script you will need to input it 

manually into VoiceQ otherwise you can Import your script, provided it is in the 

correct format. 

 
2.1 Manually Enter Script into VoiceQ 

 
To input the script directly into the VoiceQ application: 

 
1. Create a Scene: select Script > Add Scene (⌘ Y) and Name the scene 

2. With the Scene highlighted create a Line: select Script > Add Line (⌘ L) and 
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enter the line of text, OR 

3. Click in the Timeline Window where you wish to add the line and right click 

to select `add a line’ or (⌘ L) and enter the line of text. 

 

Note: You can also use Apple’s `Start Dictation’ (fn fn) speech-to-text feature after 

adding a line to dictate the text and have it automatically entered in the Line Field. 

 

Hint: You can also use VoiceQ to transcribe a script quickly and easily using this 

process. Watch-down the movie and progressively add lines and text in the 

Timeline Window where appropriate. Synch the beginning and end of each line by 

dragging the appropriate end of each line. Once completed your able to produce 

an accurate Script Report and/or export the completed script using VoiceQ’s 

report builder. 

 
2.2 Import Script directly into VoiceQ 

 
To import a script, ensure your script is in the correct VoiceQ format. If not, use the 

Script Import Manager (SIM) Application to convert your script into the required 

format. SIM will create this `VoiceQ import ready’ file from any text, word or excel 

(recommended) file. 

 
Full instructions are contained within the SIM User’s Guide in Appendix 15 – Script 

Import Manager User’s Guide. 

 
To import a text file of the script directly into the VoiceQ application select: 

 
1. File > Import > Import XML … or Import TXT… or Import MS Office… 

2. Navigate to the desired file and choose ‘Open’. 

 
Note: VoiceQ will accept script files whether they contain timecode or not. It can 

also accept scripts with both the primary and target languages in the one file. 

 
2.3 Associate a Project Character(s) 

 
If you have imported your script the Characters will already have been created in 

the Project Character Window. If you input the script manually you will need to 

create them. 

 
To create characters manually: 

 
1. In the Project Characters Window select the Plus Sign (+) to create a 

character and name it. 

 
You now need to associate a character with each Line of dialogue: 
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2. In the Script Window highlight the Line and select the appropriate Character 

from the drop down list. 

3. For newly created Characters not in the drop down list you may need to 

drag a character from the Project Character window onto that Line. 

 
Note: A color will automatically be assigned to that Character, which can be 

changed using the OSX color palette. 

 
To set the Altitude of the Character’s Lines: 

 
4. In the Scene Characters Window select the Altitude increment for each 

Character. 

 
Hint: To resolve any conflicts of multiple character lines being overlaid make sure 

they are at different altitudes when in the same scene. 

 
2.4 Import a Movie(s) 

 
VoiceQ must have a script and an associated Movie in order to synchronize the 

script with the movie. 

 
If you haven’t already done so import a movie: 

 
1. File > Import Media (⇧⌘i), 

2. Navigate to the desired movie file and choose ‘Import’. 

 
You can import more than one movie by selecting: 

 
3. View > Project Settings (⌘9) to open the Project Window, 

4. Under Media Files > Select the Plus Icon (+) to add an additional movie at a 

time. 

 
Step 3: Synchronize your Project 

 
To synchronize the script with the imported movie just follow these steps: 

 
1. Select the Start of the Line in the Timeline Window and drag it to the 

appropriate location – use the audio wave form and timecode values 

displayed for accuracy, 

2. Select the End of the Line in the Timeline Window and drag it to the 

appropriate location, 

3. To synchronize the Words within the Line, drag it to the appropriate location. 

You can also use the QuickSpot and other relevant Quick Keys as described 

in Appendix 4 – Quick Keys Reference Guide, 

4. Repeat step 3 for every Line. 
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Hint: To enhance this process you can use a Jog/Shuttle Wheel device eg. 

ShuttlePRO or Shuttle Xpress, and program the appropriate Keys to perform these 

functions. 

 

Hint: For advanced VoiceQ Users you can play segments of the movie and use the 

QuickSpot Keys to synchronize the start and end of each line in real-time. 

 

Step 4: Set Up Translation & Adaptation 

 
Once the VoiceQ Project has been finalised it can be delivered to the Director, 

Translator and/or Adaptor, depending on your own processes, for translation and 

adaptation. Once the translation and adaptation has been completed and approved 

by the Language Director it can then be sent back to the Adminstrator to set 

display parameters and produce the necessary reports for scheduling . 

 

Step 5: Configure Visual Display Parameters 

 
Within VoiceQ Preferences (⌘,) you are able to change various settings in the 

VoiceQ application. These are categorized into General, Display and Cue windows. 

 

These peramaters can be set depending on the experience of the Actor(s), the 

Director’s preferences and the Audio Engineer’s systems and workflow. 

 
Refer to Appendix 1 – VoiceQ Menu Guide for a detailed description of each 

feature. 

 
Step 6: Scheduling & Reporting 

 
VoiceQ provides an abundance of standard reports to schedule Actors and 

produce the necessary Scripts, including: character line progress and summaries, 

export script reports, character script reports, ADR cue lists and much more. If you 

want to extract and create your own reports, just use the Report Builder provided. 
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Figure 9.6 - Standard Reports and Report Builder 

 
Scheduling Actors has never been this easy - the Character Line Report provides 

all the information you need to determine how much time is needed to record an 

Actor; number of Lines, number of Words, number of Loops, Time duration per 

Line and Total time duration of all Lines. Weigh this information up with the 

experience of the Actor and you have a pretty good idea of how long you need to 

book the Actor in for. If Actors require a script to rehearse their lines the standard 

Character Line Report is the most appropriate to email them. 

 
Chapter 14 explains everything you need to know about VoiceQ’s Reporting 

facilities. 

 
Step 7: Set Up Audio Recording Studio 

 
The Engineer is responsible for ensuring the technical environment is in place, 

including integration with the studio Digital Audio Workstation (eg. Pro Tools) and 

VoiceQ Application. The Engineer will also ensure the VoiceQ Project is loaded, the 

environment tested and everything is ready for recording. If any VoiceQ display 

settings need to be refined the Engineer can run through them with the Director  

and Actor before the start of the recording session. The Administrator may also be 

present at the recording session(s) and maybe called upon to make last minute 

changes in VoiceQ eg. Change a line, toggle a display on and off etc. 
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Chapter 10: Working with Translators & 

Adaptors 

Workflow for Translators & Adaptors 

 
Translation is the process of translating words or text from one language into 

another. It comprises the interpretation of the meaning of a text in one language 

(source language or text) and the production of a new, equivalent text in another 

language called the target language or text, or the translation. 

 
The goal of translation is to ensure that the source and the target texts 

communicate the same message while taking into account the various constraints 

placed on the translator. 

 

The adaptation component is selecting the appropriate translation to best match 

the lip sync of the movie without compromising the context of the source text or 

the linguistic and cultural integrity of the secondary language or target text. 

 

Step 1: Creating Additional Languages 

 
The target language(s) are typically set up by the Administrator when creating the 

VoiceQ Project. The Translator is often responsible for both the translation and the 

adaptation of the script. Reports can be produced at any time to provide an up-to- 

date progress status of the translation. You can also use the `Done’ box next to 

each Line to keep track of your translation. 

 

Step 2: Translating & Adapting with VoiceQ 

 
The greatest advantage of translating and adapting directly into VoiceQ is the 

instant feedback the Translator and Adaptor receives in play back mode to verify 

their translation; word choice is immediately apparent, lip sync is instantly 

noticeable and explosives and labials are discernible. 

 
The translator will try to make the "labials"—the consonants that cause the mouth 

to close, such as M, B, and P—match up with the labials in the original language 

version (usually English). 

 
The use of `explosives’ or `labials’ provide additional authenticity to the translation: 

 
- Words chosen in the target language that best match the mouth movements 

of the original language egg. Mouth closed or open, particularly at the 

beginning and end of a line, 

- Names, when placed in the same position as the original dialogue, 
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- Number of words chosen in the target language that best match the number 

of words of the original language. 

 
The use of direct or literal translation techniques may also be employed, 

particularly by experienced Translators and Adaptors: 

 
Borrowings: borrowing from the source language a term or concept to overcome a 

lacuna in the target language or to create a stylistic effect eg. Sushi, Pizza, 

Sauerkraut. 

 
Calque: a special type of borrowing, consisting of borrowing an expression from 

the source language and translating literally each element Calque can be either 

lexical – Carburator, or structural Mayo 5 instead of 5 de Mayo. 

 
Literal Translation: the direct transfer of the source language into the target 

language in a grammatically and idiomatically proper way eg. Good morning 

 
Transposition: replacing words from one grammatical word class with another 

without changing the meaning of the message eg. “Reconstruction of the city is 

very important” – “To reconstruct the city is very important”. 

 

Modulation: changing the view point without changing the meaning of the 

message. Eg. “It is not difficult” – “It is easy”. 

 
Hint: If your unable to use a word in your translation for the beginning or end of a 

line, that best matches the mouth movements of the original text, try using a 

gesture or sound effect before/after the translation eg. Argh, Ha ha, Mmmm, Oooo 

etc. 

 
To translate and adapt in VoiceQ: 

 
2.1 Switch the Language to the target language you wish to translate into, as in 

figure 10.1 below: 

 

 

Figure 10.1 - Project Languages 

 
2.2 Select a Line and open the Translation Drawer next to it. This allows you to 

manually input translations associated with that line, as shown below. 
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Figure 10.2 - Translation Drawer 

 
Input the target language in the field provided, taking note of the source language, 

number of words and delivery of the line by the Actor in the movie. Adapt your 

translation to best match the original mouth movements, timings, and the use of 

explosives, labials and other translation techniques. 

 
You can test your translation by playing that segment of the movie and turning 

Scrolling Text ON. Scrolling the translated text over the movie helps with timing, 

adaptation of the text and lip synchronization. 

 
Hint: Reverse translation or back-translation of the target text into the source text 

helps to retain the meaning and context of the original text. 

 

Step 3: Reviewing with VoiceQ 

 
Once the translation and adaptation have been finalised you can play the movie, 

with scrolling text and/or subtitle mode enabled, to validate and make any final 

script changes before submitting the VoiceQ Project and/or Script Report to the 

Language Director for approval. 

 
Verification of the translation beforehand avoids disruptions to the recording 

session later allowing the Actor(s) and Engineers to focus on their tasks at hand. 

Translation Drawer 



55 

 

 

 

Chapter 11: Working with Actors 

Workflow for Actors 

 
Voice actors or actresses are called speakers, performers, voice artists, voice 

talent or simply actors. Each have their own preference when it comes to voice 

acting, particularly in being cued or prompted their lines for recording. Some prefer 

to voice one line of dialogue at a time, others prefer to voice more than one line, 

particularly when they’re `in-the-zone’. 

 
Some prefer paper scripts, others to have their lines displayed on-screen. They 

also have their own cueing preferences; the 3 Beeps method, streamers or wipes 

method or Rythmoband technique 

 

Step 1: Cueing for Actors 

 
Actors are spoilt for choice when selecting a cueing aid to use in VoiceQ. 

 
When it comes to cueing (a prompt for when the beginning of the next line is to be 

spoken) there are a number of options available to the actor within VoiceQ: 

 

 Scrolling Text (Rythmoband): A technique favored in France where 

dialogue is scrolled across the bottom of the screen, in synch with the 

movie and when each word hits a vertical trigger bar it is the cue point for 

that word to be spoken. 

 Three Beeps: a series of 3 beeps played a second apart through the 

Actor’s headphones; the 4th imaginary beep is the cue point. 

 Streamers or wipes: A vertical line travels across the screen from left to 

right at a predetermined speed. The start point is reached when the line 

reaches the right side of the screen. 

 3,2,1 Countdown: a visual prompt to the beginning of the first word in the 

line 

 1,2,3 Count up: as above, a visual prompt to the beginning of the first 

word in the line 

 Screen Mask: More common in Germany the movie screen is blackened 

and is not uncovered until the immediate beginning of the line to be 

recorded, that being the prompt to start. 

 

The disadvantage with the most common dubbing processes ie. Beeps and 

streamers, is that it only cues the start of the line and doesn’t allow for gaps or 

silences in the line. The major advantage of using VoiceQ scrolling text is that it 

cues every word and thus overcomes this issue. 
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Depending on the Actor’s abilities, it is occasionally preferable to not use any 

cueing aid at all and to rely on the screen. This method involves the line being 

played repeatedly (dialog looping), and immediately after, performing the line with 

reference to on-screen pictures. The disadvantage of this method is that each new 

line needs to be fitted manually into place and synched with the film later - a labour 

intensive, costly and time consuming task. 

 
Step 2: Performing for Actors 

 
While actors using the most common processes (3 beeps and streamers) record 

about 10 lines per hour, those using VoiceQ Scrolling Text (Rythmoband) record 

two, three or more times as many and are more in sync with the character's lips. 

New Zealand dubbing houses (television and films) using the VoiceQ scrolling text 

method have recorded over 500 loops per hour when dubbing into Maori, the 

indigenous language of New Zealand. Speed, accuracy, pronunciation and 

performance are key attributes for actors to attain in dubbing. 

 
Whatever the actor’s cueing preference, the use of visual aids, in combination with 

the chosen cueing option is just as important. Actors may want to see the wave 

form onscreen, timecode, visual countdown or count up or even hear audible 

beeps. Whatever cueing and display aids are used VoiceQ is flexible enough to 

provide in any combination as well as being able to be turned on and off as 

appropriate. 
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Chapter 12: Working with Directors 

Workflow for Language & ADR Directors 

 
Language, ADR (Audio Dialogue Replacement), Voice or Dubbing Directors are 

responsible to the Producer for the overall management of the new language 

version and may include; actor recruitment, direction and performance, language 

translation and adaptation, sound editing and mixing and the final deliverables. 

 
Script Changes in the Studio 

 
Another advantage of VoiceQ is that it allows script changes to be made on-the-fly 

and to be displayed onscreen immediately for recording. These changes can be 

made by a proficient VoiceQ user (Director or Administrator) and does not 

necessarily need to be undertaken by the Engineer. 

 
Adjusting Cueing Aids & Visual Displays 

 
Providing the right mix of on-screen displays, cues and cue speeds as well as pre- 

roll timings is a process best done with the Actor prior to commencement of the 

recording session. Actors will have their own preferences which need to be taken 

into account and included in the workflow. The use of background and text colours 

also help differentiate between each character’s lines as well as making them clear 

to read onscreen. 

 
VoiceQ provides both Quick Keys and Shortcut Icons that are readily available for 

users to use. These are all configurable in VoiceQ Preferences tailored to the needs 

of Actors, Engineers and Directors alike. 

 

Managing Recording Sessions & Deliverables 

 
When recording `Loop groups’ or crowd scenes the groups should be set up in 

VoiceQ as separate characters e.g. Female Loop Group, Male Loop Group, 

Monsters Group etc. They can either be recorded separately or together depending 

on what the Director and/or Engineer decide for each scene. Looping voices over 

each other is a good way of creating the right amount of density. 

 
You can also cue and record two actors together to enhance performances, 

particularly when there is intense interaction between them that you wish to 

capture. 

 
As the Director you may also be responsible for the quality of the audio recording, 

editing and final mix of the film or television program. The Sound Engineer(s) is 
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tasked to ensure the Audio Recordings, Edits and Final Mix are completed to the 

Directors and Producers requirements. 

 
Producers and Film companies may require further information to be provided 

along with the delivery of the new Language Version: 

 

 Export Scripts and other Reports in both source and target languages, 

 Translator and/or Adaptor Release Forms or Contracts consenting to the 

use of their translations and adaptations, 

 Actor Release Forms and/or Contracts consenting to the use of their 

voice recordings, 

 Music Licenses granting permission to use music not used in the original 

movie, 

 Permission to use Songs and Lyrics created for the new language 

version, 

 Synopsis of the movie or television episode for the new language version 

in both the source and target language, 

 DVDs of the new language version with and without embedded timecode 
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Chapter 13: Working with Engineers 

Workflow for Engineers 

 
This chapter describes the configurations and procedures used within VoiceQ and 

Digital Audio Workstations and are intended for use by Audio Engineers to 

understand the operation and configuration of both systems. 

 

During the recording process VoiceQ takes over the role of playing back the movie 

file from Pro Tools. You can leave the movie file loaded in your Pro Tools session, 

but the track should be disabled, to avoid competing with the VoiceQ Application. 

 
VoiceQ superimposes the scrolling text on the movie and outputs it via the second 

DVI port of your Apple Mac video card (or the external DVI port on laptops). VoiceQ 

uses the Graphics Processing Unit (GPU) and the Memory on the video card to 

process the video, which reduces the load on the CPU of your computer. 

 
VoiceQ will chase and scrub with Pro Tools while you work in Pro Tools. VoiceQ 

also has an option to cue Pro Tools when you select a line in VoiceQ. This will 

locate the Pro Tools session to the record location for the selected line with an 

adjustable pre-roll value. VoiceQ does not control Pro Tools in any other way, at 

this time. 

 
Actual recording of audio and management of playlists still takes place in Pro Tools 

using your normal process. 

 
Note: In a single computer configuration VoiceQ will work with many other 

recording applications including Logic Pro, Soundtrack and others. Check our 

website for the correct set up instructions and screen shots for these applications. 

 
Note: In a dual computer configuration the Digital Audio Workstation may be any 

device that will output MIDI Time Code (MTC) and/or MIDI Machine Control (MMC). 

 
Step 1: Setting Up VoiceQ in the Studio 

 
Configuring VoiceQ and integrating it with the Studio DAW Machine eg. Pro Tools 

is quick and simple. 

 
For detailed instructions on integrating VoiceQ and Pro Tools refer to Appendix 2 - 

VoiceQ & Pro Tools Integration Guide. 
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It is possible to alter a number of preferences for the application: the scroll speed 

of the text, the trigger point of the text, display a preview of the line, whether or not 

the text is displayed in the Movie window and whether the output is displayed in a 

window or on an external display. 

 
These preferences are discussed in Appendix 1 – VoiceQ Menu and Preferences 

Guide. 

 
Note: any changes in the Script Window are automatically updated in the Timeline 

Window in real time. 

 
Timecode Offsets 

 
An offset can be applied to the session. This is applicable for different 

specifications held by various international film industries. For instance, if the first 

frame of the Movie file is 01:00:00:00 then enter this value in the offset field and 

also in the scene start time. These parameters may change for each project and 

VoiceQ allows the values to be set accordingly. A negative offset can also be 

applied by entering a negative symbol preceding the offset time code. 

 
Hint: To change the movie offset click in the offset box in the Project Settings 

drawer and change as appropriate. 

 
Pre-rolls 

 
On occasions when the Actor needs time to review and prepare to deliver a line the 

Pre-roll feature is provided specifically for this reason and can be pre-set. The 

Engineer also has the ability to set pre-roll values and initiate them when required, 

in either VoiceQ or when integrated with Pro Tools. 

 
In the VoiceQ Preferences Window select: 

 
 General>Movie> Play Movie Audio>Pre-roll to set the duration of the pre- 

roll command (control spacebar) in milliseconds. When set these Keys 

will start the line with the pre-roll value. 

 
 General>MIDI Locate>Output MMC Port> Pre-roll sets the Pre-roll value 

for MMC locate command in milliseconds. When set Pro Tools will start 

the line in VoiceQ with the pre-roll value. 

 
 Preview Text>Preview Line Appearance Pre-roll sets the number of 

milliseconds for the Line to appear prior to the arrival of that line. 
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Cueing Aids & Visual Displays 

 
VoiceQ provides an array of cueing and visual options at the users disposal. These 

features are all configurable in VoiceQ Preferences and can be initiated through the 

use of Quick Keys or shortcut Icons in the Application. 

 
It is highly recommended that Actors, Directors and Engineers become fully familiar 

with these options and that the agreed configuration be set prior to recording. 

 
Adding and Changing Scripts 

 
There may be occasions where it is easier for the Engineer to make subtle changes 

to the script as required by the Director. This may also necessitate a word or words 

to be resynched. 

 

VoiceQ allows scripts to be changed on-the-fly and displayed onscreen in real 

time. With the Language selected click on the Translation Drawer icon next to the 

line you want to change and make the appropriate changes in the Translation 

Drawer window. 

 
Adding a new line is as easy as spotting (click) in the Timeline Window where you 

want to add the start of a new line, use Quick Keys ⌘L to create a new line and 

enter the text. All you need do now is synch each word using the audio wave and 

playback audio as a guide. 

 

Step 2: Integrating & Recording with VoiceQ and AVID Pro Tools 

 
There are two configurations to integrate VoiceQ into your workflow: 

 
 Single Computer Configuration, where VoiceQ is on the same machine 

as Pro Tools, and 

 Dual System Studio Configuration (Recommended), where VoiceQ and 

Pro Tools are on separate machines. 

 
A dual computer configuration is when VoiceQ is on a separate machine to that of 

Pro Tools. This is the preferred configuration when a separate operator will be 

using VoiceQ in a recording session. The VoiceQ and ProTools machines will 

communicate with MTC and MMC via a MIDI interface device. Both machines can 

be synchronized using MIDI Interfaces or via MIDI over a Local Area Network (LAN). 

This configuration also provides the added advantage of reducing the system load 

on the Pro Tools machine. 

 
Refer to Appendix 2 - VoiceQ & Pro Tools Integration Guide for detailed 

instructions. 
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Step 3: Managing Edit Decision Lists (EDL) 

 
An edit decision list or EDL is used in the post-production process of film editing. 

The list contains changes to the film (picture and audio) in an ordered list of reel 

and timecode data representing what and where each movie clip can be affected. 

These EDLs are used to reconform the film and output a new version. Films go 

through a series of such edits or cuts before they are finalized. 

 
In same day-and-date film release situations the dubbing is often underway when 

new edits are received. These need to be quickly assessed as to the impact of that 

change on the original dialogue and the resulting translation, adaptation and 

recordings. The EDL will typically list where these changes are and what they are 

so that the VoiceQ script can be amended, timings revised and if need be the 

actor(s) returned and recorded. 

 
There are a number of Auto Conform Applications on the market today that will 

handle EDLs and re-conform the film. Once digitized the new video of the film can 

be imported into VoiceQ and the necessary changes (as outlined in the EDL) made 

to the script and re-recorded. 

 
Step 4: Managing Deliverables 

 
To finish the process, the studio takes the film's main soundtrack and strips out the 

original voices, creating what is called an M&E—music and effects track. Once the 

foreign actors' voices are recorded, sound editors take the M&E and place the 

foreign dialogue in the right places. The sound mixers then blend the dialogue with 

the music and sound effects so that everything sounds fluid. 

 
In some cases music, songs and other audio changes are included to further 

enhance the authenticity of the new language version. 
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Chapter 14: Reporting 

VoiceQ Reports 

 
VoiceQ provides an abundance of standard reports as well as a Report Builder 

facility to produce customized reports. 

 

Standard Reports 

 
VoiceQ provides standard reports including: export script reports, character script 

reports, ADR cue lists and many other useful reports. Character line progress and 

summary reports are also available to aid in voice recording, actor scheduling and 

billing. Film Companies may request export script reports, readily available as a 

standard report, in both the source and target language(s). 

 
You are able to export a Loop Count Report, used mostly for accounting purposes, 

in csv, HTML and txt format. For the purposes of this report a Loop is defined as 

20 Seconds of film containing spoken dialogue. Where there is no dialogue during 

a 20 second segment it is not counted as a Loop. This report assists in determining 

the amount of `voicing’ work required by each Actor, and is used primarily for 

billing purposes. 

 

Custom Reports 

 
Report Builder is a reporting facility that enhances the overall efficiency and 

effectiveness of the production. The Report Builder provides the ability to: 

 

 Add a report Header, Logo or Image and Footer 

 Define file data attributes, fields and to sort the data in the chosen order 

 Export reports in Text, CSV and HTML formats 

 Save report templates for future use 

 
Your VoiceQ scripts and reports can be exported into several different file types, 

including HTML for online viewing, text and CSV formats, all compatible with 

today’s most common word processing applications 
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Chapter 15: AutoSync Assistant 

What is AutoSync Assistant 

 
 

‘The AutoSync Assistant’ is a built in script processor designed to minimise the time 

it takes for users to import text along the VoiceQ timeline. The AutoSync Assistant 

has a built in voice recognition engine that can match your imported script text to a 

supported media file. The recognition engine finds appropriate audio segments and 

matches the imported text using an advanced system; Once done users can use a 

simple structure to check that segments match up and make changes to the text. 

(Users can also opt out of using recognition and match segments manually). 
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Setting up Scripts 

 
‘The AutoSync Assistant’ requires the text to be edited in a simple line by line format 

for audio recognition to work correctly. 

 
The script feature import feature will only accept the following file types: 

 
Microsoft Excel or OpenOffice Calc. CSV "comma-separated values" (.csv) files. 

Microsoft Word XML Format DOC "Document file" (.docx, .doc) files. 

Default text editor TXT "text files and binary file" (.txt) files. 

 
Note: The AutoSync Assistant does not support .xls, .xml import 

 
Examples of script formatting 

 
Tab delimitated format file example - Includes notes (.csv, .txt, .doc, .docx) 

 
Mother Go outside and exercise. (Angry tone) 

Maxter Exercise how? (Young boy voice tone) 

Mother Exercise anyhow you like. (angrily) 

Mother The TV's going off and I don't want to see you until it is almost dark. 

(angrily) 

 
‘Character [TAB] Script’ 

 
Singular line format file example - Includes notes (.csv, .txt, .doc, .docx) 

 
Go outside and exercise. (Angry tone) 

Exercise how? (Young boy voice tone) 

Exercise anyhow you like. (angrily) 

The TV's going off and I don't want to see you until it is almost dark. (angrily) 

‘Script’ 
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Supported media files 

 
For the best results with our built-in auto-recognition please supply the 

narration/voice track without background noise or SFX added to the track. This will 

allow the auto-recognition engine to find each line and segment the audio file more 

accurately than a track that includes background audio. If this is not possible we 

recommend turning off auto-recognition and manually selecting each segment for a 

better line by line sync. 

 

(Above) Example of an appropriate media file, notice the visible gaps between lines 

signalling clean audio without background noise or abnormalities. 

 
Supported media file types 

 
Apple supported codecs: QuickTime Movie (.mov), MPEG-4 (.mp4, .m4v), MPEG-2 (OSX 

10.0-10.6 are exclusive), MPEG-1, 3GPP, 3GPP2, AVCHD (OSX 10.0-10.7 are exclusive), AVI 

(Motion JPEG only), DV; 

 
Mac supported video codecs: MPEG-2, MPEG-4, H.264, H.263 H.261, Apple ProRes, 

Apple Pixlet, Animation, Cinepak, Component Video, DV, DVC Pro 50, Graphics, Motion 

JPEG, Photo JPEG, Sorenson Video 2, Sorenson Video 3, H.263, H.261, Apple ProRes, 

Apple Pixlet, Animation, Cinepak, Component Video, DV, DVC Pro 50, Graphics, Motion 

JPEG, Photo JPEG, Sorenson Video 2, Sorenson Video 3 

 
Mac supported audio file formats: M4A, m4b, .m4p (all are iTunes audio), MP3, Core 

Audio (.caf), AIFF, AU, SD2, WAV, SND, AMR 

 
Mac supported audio codecs: AAC, HE-AAC, Apple Lossless,MP3, AMR Narrowband, MS 

ADPCM, QDesign Music 2, Qualcomm PureVoice (QCELP), IMA 4:1, MACE 3:1 (Mac OS X 

10.6.x only), MACE 6:1 (Mac OS X 10.6.x only), ALaw 2:1, ULaw 2:1, Integer (24-bit, 32-bit), 

Floating Point (32-Bit,64-Bit) 
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Set up AutoSync Assistant 

 

 
Step 1. Open the VoiceQ 3.0.x application. 

 

Step 2. In the welcome window select ‘Create a new VoiceQ project’ 

 

 
Step 3. Navigate to File > AutoSync Assistant… 
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Import a media file 

 
Step 1. With the AutoSync Assistant… window open the user will then be prompted to 

select a media file. click ‘Import media…’ to continue. 

 

 
Step 2. Select a supported media file (See supported media files list on Page 07) and click 

‘Open’. 

 

 
Step 3. Review the media file and select the appropriate audio track (if applicable) Then 

click ‘Import’. 
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Step 4. You will then return to the AutoSync Assistant main window view. Users will notice 

both drop-down menus are now populated with their imported data. 

 

 
Optional. Users can use the drop down menus to change their media file and audio track to suit 

the import preference. Note: For use with multi-track media files only. 

 
a. Select drop down to select the correct ‘Media File’. 

 

b. Select drop down to select the correct ‘Audio Track’. 
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Importing a script 

 
Next we will Import a script file, users can import any of the supported script formats (see 

section 1a) This part of the process is the most important part to get correct as all sync will be 

based on how the script is set-up in the . 

 
Note: For this import demonstration we will be importing a Word Document File (.docx, 

.doc) 

 

Step 1. To Import a file click ‘Import MS Office…’ 

 

 
Step 2. Select a script file and click ‘Open’. 
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Using the Script Editor 

 
Step 1. Review the text file and make selections in the text import window shown. The text 

import window has a range of functions for users to edit their scripts before import. (Shown 

below) 

 

 
a. Users can select ‘Split Sentences’ to shorten longer lines. 

 

Select the ‘Split Sentences’ check box to enable or disable this function. 

 
b. Users can select ‘Extract On Screen notes’ to easily create comments. 

 

Select ‘Extract On Screen notes’ via the check box to enable or disable this function. 

 
c. Users can edit ‘On Screen notes’ they wish to include via a pop-over window. 

 

Select the ‘Bracket button’ next to the ‘Extract On Screen notes’ check box 

to access the ‘Extract On Screen notes editor’ 

 

 
Note: The button changes visual look depending on brackets selected for omission. 
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d. Users can use the ‘Extract On Screen notes editor’ to set the bracket type. 

 

Select then click the box next to the item to select which bracket type they wish to remove 

from script. 

 

 
All extracted comments are shown in the comments section in the timeline view once import is 

completed. 

 
f. Choose the ‘Default Language’ 

 

 
Select the dropdown menu next to the title (below) to edit/change the language selection. You 

can also select ‘Detect Language’ to let the editor determine the text in the script 

editor. 

 
Step 2. To complete the script, import click ‘Import’ 
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Running AutoSync Voice Recognition 

 
 

Next we will perform the Voice Recognition. Currently the voice recognition engine only 

works on english scripts & media files. For use with other languages, users are advised to 

uncheck the ’Perform Voice Recognition check box’ to  skip automatic recognition, and  

use the engine manually for better results. By doing so the user can manually assign their 

chosen text to the appropriate audio block after import. 

 
For this example we will be using the automatic recognition function:  

 

Step 1. Be sure the ’Perform Voice Recognition check box’ is selected 
 
 

 
Step 2. Select ‘Continue’ 

 
Step 3. Wait for voice recognition to complete. Depending on the length of the media file 

and text will decide the length of time it will take to sync the project. 

 

Examples shown: ‘Voice recognition running’ (above) & ’Matching scripts…’ (below)  

 

Note: larger text files can sometimes take longer than usual to show visually, please be 

patient. 

 
Step 4. Once recognition is completed a new window view will appear. Move onto next 

section. 
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AutoSync Assistant window 

 
 

The AutoSync Assistant window allows the user to assign text from the script to audio segments 

created from your media file We will start by explaining the timeline view and the options 

included in this section. 
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Timeline view 

 
 

The timeline view shows the audio segments created during the automation process. The 

following options will help users edit and fine tune the audio to better match their script.  

 

(Above) Timeline view 

 

Step 1. Once sync has completed adjust the ‘Audio Minimum Gap’ slider to get the best 

automatic match. (Details below in sync view) 

 

 
Step 2. Then adjust the ‘Threshold’ slider to edit out background noise. 

 

 
Step 3. The above options are the only two options you should need to use if automation  

ran successfully. Once you are satisfied with the synchronisation outcome move onto the 

next section. (See ‘Sync view’) 
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a) Timeline view descriptions 

 
 

Visual Timeline 

The visual timeline is designed for users to visually see the waveform of their imported media 

file. The following options will allow users to accurately sync their media with their imported 

script. 

 

 
Timecode 

The Time code shows your progress reference below the timeline view. 

 

The Timeline scale 

This option adjusts the zoom level of the timeline view. Move the slider ‘right’ to increase 

the zoom level and ‘left’ to decrease the zoom level. 

 

Audio Minimum Gap 

This option adjusts how the automation process finds each audio segment by setting the 

gap width. User can click the ‘+’ to increase the minimum gap size, click the ‘-‘ to decrease 

the gap size and/or drag the slider to perform each function. 

 

Threshold 

The Threshold allows users to choose the audio level that the automation process reads or 

skips. Moving the slider left will allow more audio to be included in the synch process. Moving 

the slider right will remove audio based on ‘Db”. Example: If background noise is 0.5db set then 

set threshold slider to tier 2 to disallow audio in synch.  
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Add Character 

To add a character click the ‘Add Character’ button, which allows users to add characters  

to assign with their text segments. Fill in the Character name and click ‘Done’ or ‘Cancel’ if 

you do not wish to add. 

  
 

Split Audio Block 

Right click on an ‘Audio Segment’ to split the audio at the point that your cursor is located.  

If user chooses to split the segment it will create a new audio block shown below in the sync 

view. 

 

 
Delete Audio Block 

Right click on an ‘Audio Segment’ to delete the audio. Note: If user changes the ‘Audio 

Minimum Gap’ in anyway the segment will reappear as the auto-recognition creates a new 

segment. 
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Sync view 

 
Once you have adjusted the ‘Timeline view’ options you can begin to associate your script 

blocks with the correct audio. The sync view allows the user to assign text to audio using a  

simple ‘✓’ and ‘✖’ format. The VoiceQ development team  have  included  many  editing tools 

to use to help get the best synchronisation possible with the user’s script to audio.  

(Above) Sync view region highlighted. 

 

Step 1. Select a  ‘Script block’ 

 
Step 2. Select a  ‘Audio block’ 

 
Step 3. Select ‘Play’ to playback audio block 

 
Step 4. If selection matches, select ‘✓’ to confirm 
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Step 5. Repeat for all lines until sync is complete and all lines are checked and associated 

correctly. 

 

 
Step 6. Click ‘Import’ once sync is completed. 

 
 

 
Step 7. You will then see all data imported into VoiceQ’s main window view timeline. 
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b) Sync view descriptions 

 
Automatic recognition 

If automatic recognition was used, the tool will associate the script and audio block with a 

visual yellow line. Users can leave the lines as is as it will import into your project as shown. 

It is however advised that users select the ‘✓’ to confirm the link as  configuring  the  

Timeline options can disassociate lines. (discussed further under ‘Associating blocks'). 

 

 
In some cases if the automatic recognition does not recognise the script matching with the audio 

it will not link it. Users will need to configure ‘Timeline options’ to set the appropriate minimum 

audio gaps and threshold. 

 
Reset & Import a new script 
To reset and import a new script click ‘Rest & Import Script…’. You will then return to the 

import selection screen. (See section ‘Importing a script’) 
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Associating blocks 
To assign text to audio, select the text block on the left, then select the audio block to match on 

the right. 

 
Select a  ‘Script block’ 

 
Select a  ‘Audio block’ 

 
Select ‘Play’ to playback audio block 

 
If selection matches select ‘✓’ to confirm 

Once you have connected a text block to a audio block it will appear green (Shown below) 

 
Assign Character 
To assign a character case the drop down located on each text block. The user can select the 

drop down then select their chosen character.  

 
Note: Character choices reflect in main timeline after import.  
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Audio options 

 
Right-clicking a text block will bring up a range of options for users to use to edit their script 

correctly to best match audio. 

 

Merging audio blocks 
In some cases audio maybe split incorrectly. Users have the option to merge audio blocks. 

Select multiple audio blocks (Command+Selection), right-click one of the chosen audio blocks 

and select ‘Merge Scripts’ to merge multiple blocks together. There is a minimum of two blocks 

that must be selected. 

 

 
Delete audio blocks 
Right-click a text block and select ‘Delete Block’ to delete a text block. 
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Text options 

 
Right-clicking a text block will bring up a range of options for users to use to edit their script 

correctly to best match audio. 

 
Add Script 

Right-click a text block and select ‘Add Script Here… 
 
 

 
Add Text: Using text editor 

A text edit view will appear where users can add their line/s. 

Users can add Line Breaks to create multiple lines. 

Click ‘Done’ to confirm input. 

Click ‘Cancel’ to exit without saving. 

 

 
Note: New lines appear after selected script block. 

 

Split/Edit Script text 

Right-click a text block and select ‘Split/Edit Script…’ to edit. 
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Split/Edit Script text: Using text editor 

A text edit view will appear where users can edit their line/s. 

Users add Line Breaks where they want the script to split.  

Click ‘Done’ to confirm input. 

Click ‘Cancel’ to exit without saving. 

 
 

 
Note: New lines appear after selected script block. 

 

Delete Script 

Right-click a text block and select ‘Delete Script’ to delete a text block. 

 

 
Merge Scripts 
Select multiple text blocks (Command+Selection), right-click one of the chosen text blocks 

and select ‘Merge Scripts’ to merge multiple blocks together. There is a minimum of two 

blocks that must be selected. 

 

 
 

Example of merged script. (Image right) 
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Hot Keys 

 
Add Script: ‘A’ 

 
Adds a new Script block for users to add in new lines for synchronisation.  

 
Split and Edit: ’S’ 

 
Allows user to edit the selected text block in a text editor field. Users can make multiple 

lines using this function. 

 
Merge Scripts: ‘C’ 

 
User can select multiple script blocks and merge them into a single block.  

 
Delete Block: ‘Delete’ 

 
User can select multiple script/audio blocks and delete them very easily.  

 
Merge audio: ‘M’ 

 
User can select multiple audio blocks and merge them into a single block. 

 
Up/Down: ‘↑’ / ‘↓’ 

 
Move selection in the imported script lines blocks section 

 
Left/Right: ‘←’ / ‘→’ 

 
Move selection in the audio blocks section 

Command + Up/Down: ‘⌘+↑’  /  ‘⌘+↓’ Expand 

selection in the imported script lines 

Return (Enter): ‘⏎’ 

 

Toggle connection (only works with 1:1 selection) 

 
Space: ‘␣’ 

 
Play the (last) selected audio block. 
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Chapter 16: Appendices 
 

APPENDIX 1. VoiceQ Menu and Preferences Guide 
 

This appendix explains the Main Menu and Preferences Items and their use within 

the VoiceQ application. 

 

VoiceQ Menu > About VoiceQ 

 
“About VoiceQ” will inform you of the version of VoiceQ installed on your computer 

as seen below. 

 

 
Figure 15.1 – About VoiceQ 

 
VoiceQ Preferences 

 
VoiceQ Preferences allows you to change various settings within the VoiceQ 

application. 

 
Preferences > Global 

 
The Preferences Global window allows you to change certain settings that will 

apply across the whole project. 

 

The Global Window enables the user to set the size of the movie screen, its aspect 

ratio and to compensate for any display lag or latency in the delivery of the movie 

over MIDI or Network. You are also able to set the Default language and schedule 

automatic software updates. 
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Figure 15.2 – Preferences > Global 
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Preferences > Project > Text 

 
The Text window provides access to Scrolling Text (Digital Rythmo Band), Preview 

Text (Subtitles) and default options for your project settings. 

 

 

Figure 15.3 - Preferences > Project > Text 
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Show Scrolling Text 

 
This window provides the ability to select and configure the Scrolling Text Cue 

(Digital Rythmoband) for use in the recording process. 

 

 
Figure 15.4 - Preferences > Project > Scrolling Text 

 
Preferences > Project > Text > Scrolling Text Commands Table 

 
Item What this will do: 

Show done lines 
Toggles the visibility of lines ON/Off that are checked as 

“done” in the Script window 

Reserve bottom space for 

two Rythmoband’s 

Toggles visibility of lines appearing below video output. 

Video is shrunken to fit Rythmoband’s below video. 

Text  

Show scrolling text Displays the scrolling text on the output window 

Font Sets the scrolling text font 

Use Colored Text This inverts Character Rythmoband 

Font color Sets the color of the scrolling text 

Font color at trigger Sets the color of the scrolling text as it hits the trigger 

Scroll Direction 
Sets the direction of the scrolling text (Automatic, R-L and 

L-R) 

Altitude Sets the Altitude of the scrolling text (Automatic or manual) 

Scroll speed Sets the scroll speed of the scrolling text 

Trigger position Sets the position of the trigger bar 

Trigger width Sets the width of the trigger bar 

Trigger color Sets the color of the trigger bar 

Bar transparency Sets the transparency of the scrolling text bar 
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Size (% of overall) Sets the size of the scroll bar and text 
 

Table 15.2 - Preferences > Display Commands Table 

 
Preferences > Project > Text > Preview Text 

 
The Preview Text window allows you to enable and configure the Preview Text 

feature. This feature is generally used to provide a line of dialogue able to be read 

and delivered in time for an Actor to perform that line. The Pre-roll feature allows 

the Actor to read, comprehend and prepare to perform that line before it is due to 

be acted. 

 

 
Figure 15.5 – Preferences > Project > Text > Preview Text 
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Preferences > Display > Preview Text Command Table 

 
Item What this will do: 

Preview Text  

 
 

Preview Text 

Off: No preview lines are displayed 

 
Current line: Activates preview text on the currently 

selected line only 

 
All Lines: Activates preview text on every line 

Subtitle Mode 
Displays the current line in subtitle mode ie. displays 

each line on/off as a subtitle using preview text settings. 

Preview Line Appearance Pre- 

roll 
Sets the Pre-roll of the preview line in milliseconds 

Width Sets the width of the preview line box 

Horizontal 
Sets the horizontal position of the preview line box as a 

percentage of the output window 

Transparency Sets the transparency of the preview line box 

Altitude 
Sets the altitude of the preview line box as a percentage 

of the output window 

Maximum Font Size Sets the maximum size of the font 

Minimum Font Size Sets the minimum size of the font 

 

Background color 

From character: uses the color associated with the 

character as the background color 

 
Custom: allows you to select a background color 

Show Character Name Displays the character name with the preview text 

 
Table 15.3 – Preferences > Project > Text > Preview Text 

 
Default Setting 

 
Common in all the Preferences > Project Windows are options to set or restore 

Default Settings for your projects. 

 

Restore to Default 
Allows you to restore default project settings to your 

current project 

Set to Default Allows you to retain all settings as your default setting 

Restore to Factory Default 
Allows you to restore your settings to factory default 

settings 

 
Table 15.4 – Preferences > Project > Default Setting 
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Preferences > Project > Cue 

 
This window provides the ability to select and configure cues for use in the 

recording process that include Audible beeps, visual countdown and count up and 

streamers (Wipes). When integrated with Pro Tools VoiceQ is also able to receive 

MIDI events to trigger streamers. 

 

 
Figure 15.7 – Preferences > Cue 
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Preferences > Project > Cue Commands Table 

 
Item What this will do: 

Show done lines 
Toggles the visibility of lines ON/Off that are checked as 

“done” in the Script window 

Beep  

 
 

Beep 

Off: No beeps 

 
Current Line: Activates audible beep on the currently 

selected line only 

 
All Lines: Activates the audible beep on every line. 

Volume Sets the volume of the audible beep 

Frequency Sets the frequency (pitch) of the beeps 

Duration Sets the duration (length) of the beeps 

Timing Sets the timing (space) between the beeps 

Disable Visual Countdown 

and Count up 

Disables visual countdown and count up displays on the 

output window 

Enable Visual Countdown 
Displays a visual countdown on the output window i.e. 㽡 

㽠㽟 

Enable Visual Count up 
Displays a visual count up on the output window i.e. 㽟 㽠 

㽡 

Streamers  

 
 

Streamers 

Off: No streamers 

 
Current Line: Activates visual streamer on the currently 

selected line only 

 
All lines: Activates visual streamer on every line. 

Altitude 
Sets the altitude of the streamers on the output window as 

a percentage of the output window 

Width Sets the width of the streamer bars in pixels 

Height 
Sets the height of the streamer bars as a percentage of the 

output window 

Timing Sets the speed (duration) of the streamer 

 

Color 

From character: Uses the color assigned to the character 

for the streamer bars. 

 
Custom: Sets a custom color for the streamer bars 

MIDI 
Sets the MIDI/GPI event sequencer to trigger streamer 

events from an external source 
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Table 15.5 – Preferences > Cues 

 
Preferences > Project > Mask 

 
The Mask feature allows you to cover up irrelevant text and images embedded in 

the movie so as not to distract Actors, Directors and Engineers during the 

recording process. 

 
The Screen Mask feature, used by Actors in Germany, is another type of cue or 

prompt for an Actor to start performing their line(s). 

 

 
Figure 15.5 – Preferences > Project > Mask 
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Preferences > Project > Mask Command Table 

 
Item What this will do: 

Picture Mask  

 
 

 
Upper Picture Mask 

ON: Sets the display of a mask over the movie from the 

top down. 

 
Size: Sets the percentage of the window the mask will 

cover up to 50% 

 
Transparency: Sets the transparency of the mask 

 
 

 
Lower Picture Mask 

ON: Sets the display of a mask over the movie from the 

bottom up. 

 
Size: Sets the percentage of the window the mask will 

cover up to 50% 

 
Transparency: Sets the transparency of the mask 

Screen Mask  

 
 

Screen Mask 

Off: No screen mask 

 
Current Line: Activates screen mask on the current 

selected line only 

 
All lines: Activates screen mask on every line. 

Transparency Sets the color transparency of the screen mask 

 

Color 

From character: Uses the color assigned to the character 

for the screen mask 

 
Custom: Sets a custom color for the screen mask 

Duration 
Sets how long the screen mask will appear in 

milliseconds 

 
Table 15.4 – Preferences > Display > Mask 
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The Information window allows you to display additional information onscreen to 

assist in the synchronization, recording and mixing processes. 

 

 
Figure 15.6 – Preferences > Project > Information 
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Item What this will do: 

Display Waveform  

Display waveform Displays a scrolling waveform on the movie 

Altitude 
Sets the altitude of the scrolling waveform as a 

percentage of the output window 

Size 
Sets the size of the scrolling waveform as a percentage 

of the output window 

Color Sets the color of the waveform 

Transparency Sets the transparency of the scrolling waveform 

Display Time Code  

Display time code Displays the time code on the movie 

Position 
Sets the position of the time code on the movie i.e. top, 

bottom, left or right of screen 

Altitude 
Sets the altitude of the time code as a percentage of the 

output window 

Horizontal 
Sets the horizontal position of the time code as a 

percentage of the output window 

Size 
Sets the size of the time code font as a percentage of the 

output window 

Transparency Sets the transparency of the time code 

Color Sets the color of the time code font 

Border Color Sets the border color of the time code font 

Font Sets the time code font 

Display Ruler  

Display Ruler 
Displays a scrolling ruler in feet and half feet as a 

percentage of the output window 

Altitude 
Sets the altitude of the ruler as a percentage of the 

output window 

Size 
Sets the size of the ruler as a percentage of the output 

window 

Transparency Sets the transparency of the ruler 

Recording Indicator  

Display Recording indicator Displays the recording indicator 

Position 
Sets the position of the indicator on the video window i.e. 

top, bottom, left or right of screen 

Color Sets the color of the indicator 

Size Sets the size of the indicator 

Transparency Sets the transparency of the indicator 
 

Table 15.4 – Preferences > Display> Information 
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Preferences > Project > Editor 

 
The Editor window allows you to set the width and height of the Translation Drawer 

and configure the behavior of the Timeline Window and Play-head. 

 

 
Table 15.5 – Preferences > Project > Editor 
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Preferences > Project > Editor Command Table 

 
Script Popover  

Popup Editor Width 
Adjusts the width of the Translation Drawer window. 

The higher the number the wider the window. 

 
Popup Editor Height 

Adjusts the height of the Translation Drawer 

window. The higher the number the higher the 

window. 

Timeline View  

 
 
 
 
 
 

 
Window Follows Play-head: 

No Follow – the display in the Timeline Window and 

Script Window will remain static and will not follow 

the Play-head. 

 
No Scroll - the display in the Timeline Window will 

remain static while the Script Window will follow the 

Play-head. 

 
Auto Scroll - will scroll the Play-head, Timeline 

Window and Script Window in synch with the 

movie. 

 
Auto Scroll (Fixed Play-head) - will scroll the 

Timeline Window and Script Window in synch with 

the movie while the Play-head remains centered. 

Script Detection Assistant  

Show Detected Speech 

Regions on Timeline 

Allows users to see audio selections on the timeline 

view. 

Auto Align Lines to Speech 

Regions when Dragging 

Will snap lines to speech regions when dragging on 

the timeline. 

New Line Placement 
When importing non timecoded scripts it will import 

your text into timeline based on speech regions. 

External Character Color  

Use External Character Color 

Table 

 

Misc.  

Automatically Select Next 

Line when Done 

When line is completed (recorded) it will move to 

next line in script view. 

Show Multiple Lines in Script 

View 

This allows the user to see larger lines in a row 

based on column size. 
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VoiceQ Main Menu 

 
The VoiceQ Main Menu follows Apple’s standard User Interface Guidelines and 

protocols. 

 
VoiceQ Menu Commands Table 

 
Menu Item What this will do: 

About VoiceQ Displays the about info box 

Preferences ⌘, Displays the preferences window 

Check for updates… Checks for any in-version VoiceQ Application updates 

Services These are the standard Apple Macintosh commands 

Hide VoiceQ ⌘H 
Allows you to hide VoiceQ from sight – i.e. minimizes 

the window 

Hide Others ⌥⌘H 
Will hide any other programs running at the same time 

as VoiceQ 

Show All Will reveal all programs currently running 

Quit VoiceQ Shuts down the VoiceQ application. 

 
Table 15.6 – VoiceQ Menu 

 
File Menu Commands Table 

 
Menu Item What this will do: 

New ⌘N Creates a new VoiceQ project file 

Open... ⌘O Opens an existing VoiceQ project file 

Open Recent Presents most recently opened files for selection 

Close ⌘W Closes the current file and quits the application. 

Save ⌘S Saves the current file 

Duplicate ⇧⌘S Saves a copy of the current file 

Rename… Renames the current file 

Move to… Moves the current file to a nominated directory 

Revert to Reverts back to the file version you last saved 

Import Media... ⇧⌘I Imports a movie to be associated with the file 

Import... 
Imports a Text, CSV, XLS, XLSX, SRT, FDX formatted 

script file(s). 

Export... 
Exports a Text, formatted script file of the VoiceQ 

project. 

 

Report... 

ADR Cue List Report – produces an HTML printable 

report for managing ADR Takes. Contains the following 

attributes: Line start timecode, Character, line (in all 

languages), comments, line (Cue) number, Preferred 
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 Take box and Empty Take Boxes for scoring. It is 

sorted by character based on the order as it appears in 

the character project window and line (Cue) number. 

 
Character Line Progress Report – produces an HTML 

report listing all `Incomplete Lines’ for all characters and 

a summary count. Contains the following attributes: 

Character, line number, Total line count per character, 

total timecode duration per character, total line count  

for all characters and total timecode duration for all 

characters. It is sorted by character based on the order 

as it appears in the character project window. 

 
Character Line Summary Report – produces an HTML 

report with the following attributes: Character, line 

number, line (in all languages), line comments, start and 

end timecode, Total count of all incomplete lines per 

character, total timecode duration of all in- complete 

lines per character, summary total count of all 

incomplete lines for all characters and total timecode 

duration for all characters. It is sorted by character 

based on the order as it appears in the character 

project window. 

 
Character Script Report – produces an HTML report 

with the following attributes: Character, line number, 

line (in all languages), comments and start and end 

timecode. It is sorted by character (with page break 

between each character) based on the order as it 

appears in the character project window. 

 
Export Script Report – produces an HTML report as 

above with the following additional attributes; scene 

comments, line comments and duration time codes. It 

is sorted numerically by line number. 

 
Script Report – produces an HTML report with the 

following attributes: Scene description, line number, 

character, line (in all languages), start and end 

timecode. It is sorted numerically by line number. 

 
Loop Count Report – Primarily used for billing 

purposes it provides a loop count (20 second segments 

of dialogue) per Actor in csv, txt and html format. It 
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 contains the following attributes; Loop count per Actor 

and summaries, language, scene, line, character and 

header. 

 
 
 
 

Report Builder... 

Produce customized reports: 

 
- Ability to; add report Header, Logo or Image and 

Footer (VoiceQ logo is default image), 

- Ability to define file data attributes, fields and to 

sort the data in the chosen order 

- Ability to export reports in Text, CSV and HTML 

formats 

- Ability to save report templates 

 

Table 15.5 – File Menu 

Edit Menu Commands Table 

Undo ⌘Z Undo the previous action 

Redo ⇧⌘Z Redo the previous action 

Cut ⌘X Cuts selected text 

Copy ⌘C Copies selected text 

Paste ⌘V Inserts cut or copied text 

Paste And Match Style ⌥⇧⌘V Inserts cut or copied text and associated style 

Delete Deletes highlighted text 

Select All ⌘A Selects all highlighted text 

Find… ⌘F Find options… 

Spelling and Grammar… Spelling options… 

Substitutions… Substitution options… 

Transformations… Transformation options… 

Speech… Speech options… 

Start Dictation… Enables speech to text option 

Emoji & Symbols... ^⌘Space Inserts special characters, symbols etc. 

 

Table 15.6 – Edit Menu 

 
Script Menu Commands Table 

 

Add Scene ⌘Y 
Allows you to manually insert a scene at the selected 

point 

Delete Scene ⇧⌘Y Allows you to delete a scene 

Split Scene 
Allows you to split an existing scene into two scenes at 

the selected point 
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Add Line ⌘L Allows you to manually insert a line at the selected point 

Delete Line ⇧⌘L Allows you to delete a line 

Delete Selected Items ⌘□ Allows you to delete selected items 

Spot Line Start ⌃i Spots the start of a line 

Spot Line End ⌃o Spots the end of a line 

Previous Line é Goes back to the previous line for spotting 

Next Line ê Goes to the next line for spotting 

Increase Scroll Speed ⌘ ] Increase the scrolling speed of the text 

Decrease Scroll Speed ⌘ [ Decrease the scrolling speed of the text 

Go To Timecode ⌘G Locate to the timecode point as entered in the transport 

Locate To Start ⌘ ↵ Locate to start of the movie 

 

Table 15.8 – Script Menu 

 
View Menu Commands Table 

 

Show Toolbar ⌥⌘T Hides and shows the Toolbar 

Customize Toolbar… Allows you customize the Toolbar 

Project Settings… ⌘9 Opens the Project Settings drawer 

 
Table 15.9 – View Menu 

 
Window Menu Commands Table 

 

Minimize ⌘M Minimizes the window to the Dock 

Zoom Enlarges the window to fill the screen 

Show Video Window Brings the video window to the forefront 

Keep Video Window on Top Keeps the video window on top 

Clean Display ⌘1 
Removes all information displayed on output window - 

toggles ON/OFF 

Bring All to Front Brings all the VoiceQ windows to the front of the screen 

 
Table 15.10 – Window Menu 

 
Help Menu 

 
Will take you to the Support Facility on the VoiceQ Website by default. This VoiceQ 

User’s Guide, in pdf format, is located under the `Downloads’ section. Please refer 

to the FAQ and User Forum sections, which contain up to date user information. 

 
Note: You must have a connection to the Internet to access the Support Facility 

and download the VoiceQ User’s Guide and other support material. 
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APPENDIX 2. VoiceQ & Pro Tools Integration Guide 

 

VoiceQ and Digital Audio Workstations 

This guide describes the configurations and procedures used within 

VoiceQ and Digital Audio Workstations and are intended for use by 

Audio Engineers to understand the operation and configuration of both 

systems. 

During the recording process VoiceQ takes over the role of playing back the movie 

file from Pro Tools. You can leave the movie file loaded in your Pro Tools session, 

but the track should be disabled, to avoid competing with the VoiceQ Application. 
 

VoiceQ superimposes the scrolling text on the movie and outputs it via the second 

DVI port of your Apple Mac video card (or the external DVI port on laptops). VoiceQ 

uses the Graphics Processing Unit (GPU) and the Memory on the video card to 

process the video, which reduces the load on the CPU of your computer. 
 

VoiceQ will chase and scrub with Pro Tools while you work in Pro Tools. VoiceQ 

also has an option to cue Pro Tools when you select a line in VoiceQ. This will 

locate the Pro Tools session to the record location for the selected line with an 

adjustable pre-roll value. VoiceQ does not control Pro Tools in any other way, at 

this time. 
 

Actual recording of audio and management of playlists still takes place in Pro Tools 

using your normal process. 
 

Note: In a single computer configuration VoiceQ will work with many other 

recording applications including Logic Pro, Soundtrack and others. Check our 

website for the correct set up instructions and screen shots for these applications. 
 

Note: In a dual computer configuration the Digital Audio Workstation may be any 

device that will output MIDI Time Code (MTC) and/or MIDI Machine Control. 
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Single Machine Setup (using IAC driver) 
 

The Apple Inter Application Communication (IAC) Bus is used to send all MIDI 

information when VoiceQ and Pro Tools are on the same computer – we refer to 

this as a Single Computer Configuration. 

A MIDI interface or Network Session is used when the Digital Audio Workstation 

(DAW), in this case Pro Tools, and VoiceQ are on separate machines (dual 

computer configuration). If you are using a Dual Computer Configuration you do 

not need the IAC Bus and can skip directly to the next section. 
 

1. Open MIDI Studio. It is located in Applications/Utilities/Audio MIDI 

Setup.app. Launch this app and select Window>Show MIDI Window 

(Command + 2) from the menu to open it. 

 

 
2. Select IAC Driver. Double click it to open the IAC Driver Properties window. 

 



VoiceQ® User’s Guide 

© 2003-2016 KIWA Digital Ltd 106 

 

 

 

3. Add Ports by selecting ‘+’ button and give the port a name. In this 

example, we named it VQ & PT. 

4. Click the checkbox ‘Device is online’ to enable this virtual MIDI device. 

5. Launch Pro Tools application and select Pro Tools>Preferences… from 

the menu. 

6. Go to Synchronization tab and check both ‘Machine Chases Memory 

Location’ and ‘Machine Follows Edit Insertion/Scrub’ checkboxes. 
 

 
7. Select Setup>Peripherals… from the menu to open the peripherals setup 

window. 

8. Go to Synchronization tab and Select the IAC Driver added in Step 3 for 

MTC Reader and Generator ports. In this example, it is named: IAC Driver, 

VQ & PT. 
 

 
9. Go to Machine Control tab and enable both Master and Slave, select the 

IAC Driver under the Master, and give the Master’s ID = 120 so as not to 

cause a conflict when you Set ID of the Slave to 127. 
 

 

10. Select Setup>MIDI>MIDI Beat Clock… from the Pro Tools main menu to 

open the MIDI Beat Clock window. Enable MIDI Beat Clock and select the 

IAC Driver. 
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GEN MTC 

We recently added GEN MTC support from Pro Tools into VoiceQ. In the Transport 

window or Synchronizations options via the transport, you need to select 'GEN 

MTC'. Once activated both PT and VQ will be in Sync. 
 

 
11. Launch VoiceQ and select VoiceQ>Preferences… from VoiceQ main 

menu. 
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12. Enable Output MMC Port and select the IAC Driver by name. In this 

example it is VQ & PT. 

 
VoiceQ and Pro Tools are now ready to communicate through a virtual 

MIDI device. 
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The Dual Computer Configuration is when Pro Tools and VoiceQ are on separate 
computers with MIDI information sent via the Local Area Network (LAN). 

 

With a Dual Computer Configuration we can use Apple’s MIDI network feature to 

send MIDI via the Local Area Network. This setup does not require any additional 

MIDI hardware. First configure your LAN (if required) so the 2 machines can 
communicate and ‘see’ each other on the local network. Contact your Systems 

Administrator for assistance if required. 

 

On the computer running Pro Tools 

 
1. Open MIDI Studio. It is located in Applications/Utilities/Audio MIDI 

Setup.app. Launch this app and select Window>Show MIDI Window 

(Command + 2) from the menu to open it. 

 

 
2. Select Network. Double click it to open the MIDI Network Setup window. 
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3. Add a session by selecting ‘+’ button under My Sessions. Enable the 

session by clicking the Enabled check box under Session and name it. We 

are using the default name ‘Session 1’ in this example. 

4. Select ‘Anyone’ from the drop down list under ‘Who may connect to me:’ 

section. 

5. Select this Network Session from the first drop down list under the ‘Live 
routings’ section. 

 

On the computer running VoiceQ 

 
1. Open MIDI Studio. It is located in Applications/Utilities/Audio MIDI 

Setup.app. Launch this app and select Window>Show MIDI Window 

(Command + 2) from the menu to open it. 

 

 
2. Select Network. Double click it to open the MIDI Network Setup window. 
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3. Add a session by selecting ‘+’ button under My Sessions. Enable the 

session by clicking the Enabled check box under Session. You must give 

the exactly same name and port used in Step 3. Again, we are using the 

default name ‘Session 1’ in this example. 

4. Now you can see the Mac runs Pro Tools from the Directory list. In our 

example, its name is Yosemite iMac. Select the Mac runs Pro Tools from 

the list. Connect to it by clicking the ‘Connect’ button. 

 

On the computer running Pro Tools 

 
1. Launch Pro Tools application and select Pro Tools>Preferences… from 

the menu. 

2. Go to ‘Synchronization’ tab and check both ‘Machine Chases Memory 

Location’ and ‘Machine Follows Edit Insertion/Scrub’ checkboxes. 
 

 
3. Select Setup>Peripherals… from the menu to open the peripherals setup 

window. 

4. Go to ‘Synchronization’ tab and Select the Network port for both MTC 

Reader and Generator ports. In this example, it is Network, Session 1. 
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5. Go to Machine Control tab and enable both Master and Slave: select the 

IAC Driver under the Master, and give the Master’s ID = 120 so as not to 

cause a conflict when you Set ID of the Slave to 127. 
 

 
6. Select Setup>MIDI>MIDI Beat Clock… from the Pro Tools main menu to 

open the MIDI Beat Clock window. Enable MIDI Beat Clock and select the 

Network port. 
 

 

On the computer running VoiceQ 

 
1. Launch VoiceQ and select VoiceQ>Preferences… from VoiceQ main 

menu. 
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2. Enable Output MMC Port and select the Network session by name. In 
this example it is Session 1. 

 
VoiceQ and Pro Tools are now ready to communicate through your network 

(RTC-MIDI). 

 

Note: RTC-MIDI protocol used for this configuration is stable in most cases but it 

does not guarantee zero packet loss. The latency and the possibility of packet loss 

may vary under your network conditions. Especially when the network is congested, 

which may cause the latency and packet loss to increase. 
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Dual Machine Setup using MIDI hardware interfaces 
 

Using separate computers for Pro Tools and VoiceQ with MIDI information sent via 

MIDI hardware interfaces. 
 

This configuration requires a MIDI hardware interface on both computers, which 

are connected via a MIDI cable. Many AVID hardware boxes like the M-Box, Digi 

001-003, Command 8, Control 24 feature MIDI output ports. 
 

The VoiceQ computer can use any standard USB MIDI interface, with VoiceQ 
automatically recognizing and chasing incoming MIDI timecode when it is set to 

online/chase mode. 

 

On both computers running Pro Tools and VoiceQ 

 
1. Connect both computers with the MIDI Device using the appropriate MIDI 

cables. The actual configuration maybe different from the screen shots. 

2. Open MIDI Studio. It is located in Applications/Utilities/Audio MIDI 

Setup.app. Launch this app and select Window>Show MIDI Window 

(Command + 2) from the menu to open it. 
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3. Check all your MIDI interfaces are shown in the windows of both 

machines. If not, click `Rescan MIDI’ button to rescan MIDI ports. In this 

example, we used USB MS1x1 MIDI Interface from M-Audio for Pro Tools 
machine, and USB Uno MIDI Interface from M-Audio for the VoiceQ  

machine. 

 

On the computer running Pro Tools 

 
1. Launch Pro Tools application and select Pro Tools>Preferences… from 

the menu. 

2. Go to ‘Synchronization’ tab and check both ‘Machine Chases Memory 

Location’ and ‘Machine Follows Edit Insertion/Scrub’ checkboxes. 
 

 
3. Select Setup>Peripherals… from the menu to open the peripherals setup 

window. 

4. Go to ‘Synchronization’ tab and Select the MIDI interface connected to 

the machine for both MTC Reader and Generator ports. 
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5. Go to Machine Control tab and enable both Master and Slave, select the 

IAC Driver under the Master, and give the Master’s ID = 120 so as not to 

cause a conflict when you Set ID of the Slave to 127. 
 

 
6. Select Setup>MIDI>MIDI Beat Clock… from the Pro Tools main menu to 

open the MIDI Beat Clock window. Enable MIDI Beat Clock and select the 

MIDI interface. 
 

 

On the computer running VoiceQ 

 
1. Launch VoiceQ and select VoiceQ>Preferences… from VoiceQ main 

menu. 
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2. Enable Output MMC Port and select the MIDI interface connected to the 

VoiceQ machine. 

 
VoiceQ will now chase the incoming MIDI timecode from Pro Tools through 

your hardware MIDI interface. 

 

VoiceQ will also scrub the video and scroll text in response to the MIDI machine 

control. MIDI Beat clock is used for additional synchronization accuracy. The 

transport controls in VoiceQ can also be used, even when VoiceQ is waiting for 

external MTC. To have VoiceQ chase incoming MTC from Pro Tools click on the 

`Chase External Timecode’ button in the transport section or use the Quick Key 

⌘J. 
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Automatic Streamer 
 

VoiceQ can display visual streamers automatically with a Pre-roll value set in Pro 

Tools during Recording. This section explains how to configure both Pro Tools and 

VoiceQ to output and display Visual Streamers in synch. 

 

On the computer running Pro Tools 

 
1. In Pro Tools, open menu Setup>Click>Countoff… 

 

 
2. Click the ‘Only during record’ selector. 

3. Enter the appropriate MIDI note settings in Unaccented. 

4. Select the appropriate Output interface. 

 
Eg. In this screenshot, Pro Tools machine is connected to VoiceQ via a USB 

MS1x1 MIDI interface (hardware interface). 

 
5. In Pro Tools, Set Up ‘Pre-roll’ time to 3000ms, being the industry standard 

used in most cases. 
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When in Record, Pro Tools applies the Pre-roll value eg. 3000ms, and sends MIDI 

notes via the Output port to VoiceQ. 

 

GEN MTC 

We recently added GEN MTC support from Pro Tools into VoiceQ. In the Transport 

window or Synchronizations options via the transport, you need to select 'GEN 

MTC'. Once activated both PT and VQ will be in Sync. 
 

 

 
On the computer running VoiceQ 

 
1. In VoiceQ>Preferences >Global>MIDI Locate set the Post-roll time to 

(3000ms). 
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2. In VoiceQ>Preferences >Project>Cue>Streamers select MIDI from the 

drop down list 

3. Set the Timing value to the same value as the Pre-roll time in Pro Tools 

(3000ms). 

4. Select the MIDI note to invoke streamer to the same note value of the 

‘Unaccented’ note of the click in the first step. 

NB: The default value ‘C3 99 10’ is ‘90 3C 63’ in the raw MIDI message. (this 

means C3 note on in the first channel with 10ms) 

 
Now whenever Pro Tools starts to record, both Pro Tools and VoiceQ will apply the 

Pre-roll value set in both applications eg. 3000ms. VoiceQ will display the visual 

streamer in synch with Pro Tools MIDI commands. 

 
Hint: If your going to use this set up in future please save this as your `Default 

Setting’ by clicking Set to Default at the base of the Preferences Window. 

 

Please contact VoiceQ Support if you require further information on how to 

implement any of these configurations. 
 

Thank you 
 

Your VoiceQ Support Team 
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APPENDIX 3. VoiceQ & Logic Pro X Integration Guide 
 

This guide describes the configurations and procedures used within 

VoiceQ and Digital Audio Workstations and are intended for use by 

Audio Engineers to understand the operation and configuration of both 

systems. 

During the recording process VoiceQ takes over the role of playing back the movie 

file from Logic Pro X. You can leave the movie file loaded in your Logic Pro X 

session, but the track should be disabled, to avoid competing with the VoiceQ 

Application. 
 

VoiceQ superimposes the scrolling text on the movie and outputs it via the second 

DVI/HDMI port of your Apple Mac video card (or the external DVI port on laptops). 

VoiceQ uses the Graphics Processing Unit (GPU) and the Memory on the video 

card to process the video, which reduces the load on the CPU of your computer. 
 

VoiceQ will chase and scrub with Logic Pro X while you work in Logic Pro X. 

VoiceQ also has an option to cue Logic Pro X when you select a line in VoiceQ. 

This will locate the Logic Pro X session to the record location for the selected line 

with an adjustable pre-roll value. VoiceQ does not control Logic Pro X in any other 

way, at this time. 
 

Actual recording of audio and management of playlists still takes place in Logic Pro 

X using your normal process. 
 

Note: In a single computer configuration VoiceQ will work with many other 

recording applications including Pro Tools, Soundtrack and others. Check our 

website for the correct set up instructions and screen shots for these applications. 
 

Note: In a dual computer configuration the Digital Audio Workstation may be any 

device that will output MIDI Time Code (MTC) and/or MIDI Machine Control. 
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Single Machine Setup (using IAC driver) 
 

The Apple Inter Application Communication (IAC) Bus is used to send all MIDI 

information when VoiceQ and Logic Pro X are on the same computer – we refer to 

this as a Single Computer Configuration. 

A MIDI interface or Network Session is used when the Digital Audio Workstation 

(DAW), in this case Logic Pro X, and VoiceQ are on separate machines (dual 

computer configuration). If you are using a Dual Computer Configuration you do 

not need the IAC Bus and can skip directly to the next section. 
 

13. Open MIDI Studio. It is located in Applications/Utilities/Audio MIDI 

Setup.app. Launch this app and select Window>Show MIDI Window 

(Command + 2) from the menu to open it. 

 

 
14. Select IAC Driver. Double click it to open the IAC Driver Properties window. 
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15. Add Ports by selecting ‘+’ button and give the port a name. In this 

example, we named it VQ & PT. 

16. Click the checkbox ‘Device is online’ to enable this virtual MIDI device. 

17. Launch Logic Pro X application and select Logic Pro 

X>Preferences>MIDI from the menu. 
 
 

18. Select the Sync tab from the menu and ensure your settings match those in 

the image below. Once completed close the window. 
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19. Next select File>Project Settings>Synchronization 
 

 

 

20. Under Synchronization we will set the Sync Mode to ‘Internal’. You can also 

choose to control the MIDI sync externally. 
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21. Next set the Frame rate to match the video in your project using the drop 

down menu. 
 

 
22. Go to MIDI tab and enable Destination 1 under the MIDI clock, select 

the IAC Driver under the drop down menu to enable connection to VoiceQ 

 

 
23. For the best possible sync enable ‘Auto-compensate Plug-in Latency’ 

next to transmission delay options. 
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24. Next enable the MIDI Time Code (MTC), then under the drop down menu 

select the IAC Driver. 
 

 

25. Finally under MIDI Machine Control (MMC) enable ‘Transmit MMC’ and 

‘Listen to MMC Input’ 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
For step-by-step instructions on setting up a MIDI interface in Logic Pro X 

click here . You can use these settings to synchronize Logic Pro, which 

acts as the master, to VoiceQ, which acts as the slave. 

 
For specific information on Logic Pro X please visit Apple’s Support 

section: click here to view. It provides an extensive library of information 

including; User Guide, Video Tutorials and a Forum. 
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26. Launch VoiceQ and select VoiceQ>Preferences… from VoiceQ main 
menu. 

 

 
27. Enable Output MMC Port and select the IAC Driver by name. In this 

example it is VQ & PT. 

 

 
VoiceQ and Logic Pro X are now ready to communicate through a virtual 

MIDI device. 
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Dual Machine Setup using Network (RTC-MIDI) 
 

The Dual Computer Configuration is when Logic Pro X and VoiceQ are on separate 

computers with MIDI information sent via the Local Area Network (LAN). 
 

With a Dual Computer Configuration we can use Apple’s MIDI network feature to 

send MIDI via the Local Area Network. This setup does not require any additional 
MIDI hardware. First configure your LAN (if required) so the 2 machines can 

communicate and ‘see’ each other on the local network. Contact your Systems 

Administrator for assistance if required. 

 

On the computer running Logic Pro X 

 
6. Open MIDI Studio. It is located in Applications/Utilities/Audio MIDI 

Setup.app. Launch this app and select Window>Show MIDI Window 

(Command + 2) from the menu to open it. 

 

 
7. Select Network. Double click it to open the MIDI Network Setup window. 
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session by clicking the Enabled check box under Session and name it. We 

are using the default name ‘Session 1’ in this example. 

9. Select ‘Anyone’ from the drop down list under ‘Who may connect to me:’ 

section. 

10. Select this Network Session from the first drop down list under the ‘Live 

routings’ section. 

 

On the computer running VoiceQ 

 
5. Open MIDI Studio. It is located in Applications/Utilities/Audio MIDI 

Setup.app. Launch this app and select Window>Show MIDI Window 

(Command + 2) from the menu to open it. 

 

 
6. Select Network. Double click it to open the MIDI Network Setup window. 
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session by clicking the Enabled check box under Session. You must give 

the exactly same name and port used in Step 3. Again, we are using the 

default name ‘Session 1’ in this example. 

8.  Now you can see the Mac that runs Logic Pro X from the Directory list. In   

our example, its name is Yosemite iMac. Select the Mac running Logic Pro 

X from the list. Connect to it by clicking the ‘Connect’ button. 

 

On the computer running Logic Pro X 

 
1. Launch Logic Pro X application and select Logic Pro 

X>Preferences>MIDI from the menu. 
 

2. Select the Sync tab from the menu and ensure your settings match those in 

the image below. Once completed close the window. 
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3. Next select File>Project Settings>Synchronization 
 

 
4. Under Synchronization we will set the Sync Mode to ‘Internal’. You can 

also choose to control the MIDI sync externally. 
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5. Next set the Frame rate to match the video in your project using the drop 

down menu. 
 

 
6. Go to MIDI tab and enable Destination 1 under the MIDI clock, select 

Network Session 1 under the drop down menu to enable connection to 

VoiceQ 
 

 
7. For the best possible sync enable ‘Auto-compensate Plug-in Latency’ 

next to transmission delay options. 
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8. Next enable the MIDI Time Code (MTC), and then under the drop down 

menu select Network Session 1. 
 

 
9. Finally under MIDI Machine Control (MMC) enable ‘Transmit MMC’ and 

‘Listen to MMC Input’ 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
For step-by-step instructions on setting up a MIDI interface in Logic Pro X 

click here . You can use these settings to synchronize Logic Pro, which 

acts as the master, to VoiceQ, which acts as the slave. 

 
For specific information on Logic Pro X please visit Apple’s Support 

section: click here to view. It provides an extensive library of information 

including; User Guide, Video Tutorials and a Forum. 
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1. Launch VoiceQ and select VoiceQ>Preferences… from VoiceQ main 
menu. 

 

 
2. Enable Output MMC Port and select the Network Session by name. In 

this example it is ‘Session 1’. 

 

VoiceQ and Logic Pro X are now ready to communicate through your network 

(RTC-MIDI). 

 

Note: RTC-MIDI protocol used for this configuration is stable in most cases but it 

does not guarantee zero packet loss. The latency and the possibility of packet loss 

may vary under your network conditions. Especially when the network is congested, 

which may cause the latency and packet loss to increase. To account for this you 

may use the ‘Latency Compensate slider’ in VoiceQ until sync is perfected. 
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Dual Machine Setup using MIDI hardware interfaces 
 

Using separate computers for Logic Pro X and VoiceQ with MIDI information sent 

via MIDI hardware interfaces. 
 

This configuration requires a MIDI hardware interface on both computers, which 

are connected via a MIDI cable. Many AVID hardware boxes like the M-Box 003, 

Digi 001-003, Command 8, Control 24 feature MIDI output ports. 
 

The VoiceQ computer can use any standard USB MIDI interface, with VoiceQ 
automatically recognizing and chasing incoming MIDI timecode when it is set to 

online/chase mode. 

 

On both computers running Logic Pro X and VoiceQ 

 
4. Connect both computers with the MIDI Device using the appropriate MIDI 

cables. The actual configuration maybe different from the screen shots. 

5. Open MIDI Studio. It is located in Applications/Utilities/Audio MIDI 

Setup.app. Launch this app and select Window>Show MIDI Window 

(Command + 2) from the menu to open it. 
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6. Check all your MIDI interfaces are shown in the windows of both 

machines. If not, click `Rescan MIDI’ button to rescan MIDI ports. In this 
example, we used USB MS1x1 MIDI Interface from M-Audio for Logic Pro X 

machine, and USB Uno MIDI Interface from M-Audio for the VoiceQ  

machine. 

 
On the computer running Logic Pro X 

 
1. Launch Logic Pro X application and select Logic Pro 

X>Preferences>MIDI from the menu. 
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2. Next select File>Project Settings>Synchronization 
 

 
3. Under Synchronization we will set the Sync Mode to ‘Internal’. You can  

also choose to control the MIDI sync externally. 
 

 

4. Go to MIDI tab and enable Destination 1 under the MIDI clock, select 

USB MS1x1 MIDI under the drop down menu to enable connection to 

VoiceQ 
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5. For the best possible sync enable ‘Auto-compensate Plug-in Latency’ 
next to transmission delay options. 

 

 
6. Next enable the MIDI Time Code (MTC), then under the drop down menu 

Select the USB MS1x1 MIDI. 
 

 
 
 

7. Finally under MIDI Machine Control (MMC) enable ‘Transmit MMC’ and 

‘Listen to MMC Input’ 
 

 
 
 

For step-by-step instructions on setting up a MIDI interface in Logic Pro X 

click here . You can use these settings to synchronize Logic Pro, which 

acts as the master, to VoiceQ, which acts as the slave. 

 

For specific information on Logic Pro X please visit Apple’s Support 

section: click here to view. It provides an extensive library of information 

including; User Guide, Video Tutorials and a Forum. 
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On the computer running VoiceQ 

 
3. Launch VoiceQ and select VoiceQ>Preferences… from VoiceQ main 

menu. 

 

 
4. Enable Output MMC Port and select the MIDI interface connected to the 

VoiceQ machine in this example the USB MS1x1 MIDI 

 
 
 

VoiceQ will now chase the incoming MIDI timecode from Logic Pro X through 

your hardware MIDI interface. 

 

VoiceQ will also scrub the video and scroll text in response to the MIDI machine 

control. MIDI Beat clock is used for additional synchronization accuracy. The 

transport controls in VoiceQ can also be used, even when VoiceQ is waiting for 

external MTC. To have VoiceQ chase incoming MTC from Logic Pro X click on the 

`Chase External Timecode’ button in the transport section or use the Quick Key 

⌘J. 



VoiceQ® User’s Guide 

© 2003-2016 KIWA Digital Ltd 140 

 

 

 

Recording triggered by VoiceQ 

 
1. Configure MIDI connection between Logic Pro X and VoiceQ 

2. Next set pre-roll time settings so both are the same in Logic Pro X and 

VoiceQ eg. 3000ms (3.0 seconds) is a common setting. 

 
a. To configure the pre-roll in Logic Pro X, select the recording settings 

by right-clicking the record icon in the top view as shown below. 
 

 
b. Under Recording Settings…. set the Record pre-roll under General 

settings to the desired time as Shown in Figure 1 below. 

 
Note: Logic Pro X only uses seconds for time measurement. 

 

Figure 1. Pre-roll time setting in Logic Pro X 
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c. In VoiceQ, set the Record pre-roll under Global settings to the same 

time set in Logic Pro X, as shown in Figure 2 below: 
 

 

Figure 2. MIDI and Pre-roll settings in VoiceQ. 

 
3. In Logic Pro X, add an audio track (if required) and enable recording. When 

recording is enabled, the Record Icon flashes red in colour. 
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4. In VoiceQ, turn on MIDI chase (MIDI connection) by clicking the icon. 
 

 
Figure 4. VoiceQ MIDI connection icon 

 
5. In VoiceQ, select a line. 

6. Select ‘Record’ button (⇧⌥space bar) to initiate recording. 

7. Logic Pro X will shift to the selected lines’ start timecode and record with 

pre-roll configured in Logic Pro X and VoiceQ. 
8. Command + Down (or Up) to select next (previous) line and repeat step 6. 

 
 

Please contact VoiceQ Support if you require further information on how to 

implement any of these configurations. 
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APPENDIX 4. Glossary of Terms 
 

Term Description 

Application Refers to VoiceQ program 

Character Part played in movie 

Dialogue Spoken lines from a script 

Episode A set of scenes 

Export Script 
A document containing scene descriptions, characters, dialogue 

lines and time codes for each completed film project. 

Fps Frames per second. A measure of the film or video display rates 

Frm Frames 

Hardware Computer equipment and accessories 

Hrs Hours 

ISO International Standard Organization 

Lines Dialogue – speech of character 

Loop 
A segment of dialogue. Film and Television terminology for a 

spoken line or group of lines within a time frame eg. 20 seconds. 

MIDI Musical Instrument Digital Interface 

Min Minutes 

 

NTSC 

National Television Standards Committee. The group that 

established the color television transmission system used in the 

Untied States. The standard calls for 525 lines of information 

scanned at a rate of approximately 30 fps 

PAL 
Phase Alternating Line. A color television standard used in many 

countries. PAL consists of 625 lines scanned at a rate of 25 fps. 

 
Project 

A set of scenes containing script data and an associated movie. 

A project maybe anything from feature or short film, television 

series, episode or special to a commercial or advertisement. 

Scene A logical segment of a script 

Sec Seconds 

SMPTE 
Society of Motion Picture and Television Engineers. One of the 

principal standards organizations for the film and video industry 

Software Computer program 

UI User Interface (aka GUI) 

Unicode A two alpha code that differentiates international languages 

Waveform Graphic representation of sound 
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APPENDIX 5. Quick Keys Reference Guide 
 

LEGEND 
 

Alt or option key ⌥ 

Command key ⌘ 

Control key ⌃ 

Shift key ⇧ 

Function key fn 

 
 

Feature Quick Key Function 

Add line ⌘L 
Allows you to manually insert a line at 

the selected point 

Add Scene ⌘Y 
Allows you to manually insert a scene 

at the selected point 

Add Space Between 

Consecutive Words 

 
⌃ drag 

Allows you to add and adjust space 

between two consecutive words within 

a line 

Advance 1 frame ⇧⌘+ Forward one frame 

Advance 1 second ⌥⌘+ Forward one second 

Advance 10 seconds ⌃⌥⌘+ Forward ten seconds 

Audible Beeps fn F6 
Play audible beeps countdown on a 

selected line or all lines 

Back 1 frame ⌘- Backward 1 frame 

Back 1 second ⌥⌘- Backward 1 second 

Back 10 seconds ⌃⌥⌘- Backward 10 seconds 

Chase Ext Time- code ⌘J 
Enables VoiceQ to chase external MTC. 

Toggles On and Off 

Clean Display ⌘1 
Removes all information displayed in 

the Movie output window 

Close ⌘W Closes the current file 

Copy ⌘C 
Copies highlighted sections of text and 

lines 

Cut ⌘X 
Cuts highlighted sections of text and 

lines 

Decrease Scroll Speed ⌘[ Decrease the speed of the scrolling text 

Delete Line ⇧⌘L Deletes a line 

Delete Scene ⇧⌘Y Deletes a scene 

Go To Timecode ⌘G 
Moves Play-head to timecode location 

as entered 

Import Media (movie) ⇧⌘I Imports media file (movie) 

Increase Scroll Speed ⌘] Increases the speed of the scrolling text 



VoiceQ® User’s Guide 

© 2003-2016 KIWA Digital Ltd 145 

 

 

 

Locate to Start ⌘ return 
Locates Play-head to the start of the 

movie 

 
Move a Line 

 
⌥click 

Moves a selected line in the timeline 

and changes timecode and line order in 

script window 

Move All Consecutive 

Lines 

 
⇧ drag or ⇧click 

Moves all consecutive lines selected in 

the timeline and changes timecode and 

line order in script window 

Move all words within a 

Line 

 
⇧ drag 

Dragging a word in the timeline will 

affect all words before and after the one 

selected in the current line 

Move following words 

within a Line 

 
⇧⌥drag 

Dragging a word in the timeline will 

affect all words after the one selected in 

the current line 

Move previous words 

within a Line 

 
⇧⌃ drag 

Dragging a word in the timeline will 

affect all words before the one selected 

in the current line 

Move individual words 

within a line 
drag 

Dragging a word within the timeline will 

affect that word in the current line 

 

Move individual word 

within a line 

 
 
⌃ drag 

Dragging a word will create a Gap 

between each word without affecting 

other words in the line. Allows the user 

to synchronize individual words within a 

line. 

Movie Window fn F9 Toggles movie window on/off 

New Project ⌘N Creates a new VoiceQ Project 

Open Project... ⌘O 
Opens an existing VoiceQ Project. Also 

used to import a text file. 

Paste ⌘V 
Inserts cut or copied sections of text 

and lines 

Play / Mute Audio fn F8 Play or mute audio. Toggles On and Off 

Play with Pre-roll ⌃space bar 
Plays selected line with the pre-roll 

value set in preferences 

Play/Stop space bar Plays and stops movie 

Preferences ⌘, Opens VoiceQ Preferences Window 

Preview Line fn F1 
Displays a static preview of the 

highlighted line or all lines. 

Project Settings... ⌘9 Opens Project Setup window 

QuickSpot line end ⌃o 
Spots the end of a highlighted line to 

the time- line 

QuickSpot line start ⌃i 
Spots the start of a highlighted line to 

the timeline 
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Redo ⇧⌘Z Redo previous actions 

Save ⌘S Saves the current file 

Scrolling Ruler fn F3 
Outputs feet and half feet Ruler onto 

the display. Toggles On and Off 

Scrolling Text fn F5 
Toggles the text On and Off on the 

display 

Scrolling Waveform fn F4 
Toggles the scrolling waveform On and 

Off on the display 

Select next line (arrow down) Selects next line for spotting 

Select previous line (arrow up) Selects previous line for spotting 

 
Select Multiple Lines 

 
⌘ drag or ⌘ 
click 

Moves all selected lines in the timeline 

and changes timecode and line order in 

script window 

Special Characters ⌃⌘ space bar Displays the Special Character Palette 

Streamers or Wipes fn F7 
Toggles the streamers On and Off on 

the display 

Timecode fn F2 
Toggles the VoiceQ Timecode On and 

Off on the display 

Undo ⌘Z Undo selection of previous actions 

Record ⇧⌥ space bar Initiates record when synched to DAW 

 

 

Note: When using any of the Quick Keys (F3, F5, F9 etc) some computers require 

that you also use the Function key (fn) at the same time. 
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Appendix 6. ReWire 

1. Install from installer file Bundle 
 

2. Check install is correctly placed in directory: 

 
~/Library/Application Support/Propellerhead Software 

 

3. Delete Pro Tools Plug-in Preferences “InstalledAAXPlugIns” – This will 

allow Pro Tools to re-scan all installed plug-ins (note: This will only need to 

be done once). 

~/Library/Preferences/Avid/Pro Tools/ 
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4. Run Pro Tools and wait for Plug-ins to be recognised 

 

 
5. Insert Instrument track 

a. Track>New… 

 

 

6. Add the ReWire plug-in to Pro Tools 

a. INSERTS A-E 
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7. Open VoiceQ and Create a New Project 
 
 

 
8. Insert a media file and script file 

9. Open View>Project Settings... (Cmd+9) and check that the project frame- 

rate matches the imported media file. 

 

 
10. Navigate to VoiceQ>Preferences>Global (Tab)>MIDI/ReWire (Section) 
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11. Select ReWire from the dropdown menu and close Preferences 
 
 

 
12. In Pro Tools navigate to Setup>Session and set Timecode/Feet+Frames 

Rate to match the Frame-rate from VoiceQ. 

 

 
13. Be sure the 'Chase External' icon is selected and select a line 

 

 

You should have synched chase between Pro Tools and VoiceQ 

 
14. Test playback on both VoiceQ and Pro Tools. If playback does not initiate, 

check that you do not have any other MIDI/ReWire devices connected to the 

active DAW. 
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Chapter 17: Video Output 
 

Blackmagic Output 
 

VoiceQ 3.1 supports a wide range of video hardware devices from Blackmagic 

Design. This plug and play feature enables VoiceQ to output video through 

Blackmagic hardware, increasing the number of supported output devices and 

enhancing interactive rythmo-band precision. This solves the problems of changing 

workflows and adding further hardware and cabling to studios, reducing setup 

time. 

 
The following Blackmagic devices have been tested for compatibility with VoiceQ 

3.1: 

 
• Intensity Shuttle for USB 3.0 

• UltraStudio for Thunderbolt™ 4K 

• Decklink 4K Extreme card 

• Decklink 4K Extreme 12G card 

• Decklink HD Extreme 2, 3 

 
VoiceQ was created with the latest API from Blackmagic Design, we support all 

hardware currently supported by Blackmagic Design. Please update to the latest 

Blackmagic drivers if you have issues with connectivity. 

 
Visual features active in Blackmagic output: 

• Waveform 

• Rythmoband 

• Ruler 

• Streamers 

• Visual count down/up 

• Script preview 

 
The next VoiceQ update will include: 

• Recording indicator 

• Support for AJA video devices 

• Support for industry third-party cards 

• Dynamic latency detection 
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Blackmagic set-up 

 
Steps: 

 
 Run VoiceQ 

 Open a previous project (that includes a video file) or Create a new project 

(Import a video) 

 Navigate to Window>Video Output Configuration… (See image) 

 Select your ‘Video Output Method’ using the dropdown 

 Select your resolution and frame rate under ‘Video Mode’ (See image) 

 Set your buffering time (Recommended 300ms) 

 Set your Display Latency (Recommended 200ms) 

 
Note: Due to latency between an external device and VoiceQ we have added a 

‘Buffering Time’ slider to allow users to adjust for the best possible sync between 

the external device and VoiceQ. 
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OpenGL set-up 
 

VoiceQ now has the ability to Run using OpenGL rendering to take advantage of 

later model graphics cards. This allows for smoother playback. (Note: 10.9 is not 

supported) 

 
Steps: 

 
 Run VoiceQ 

 Open a previous project (that includes a video file) or Create a new project 

(Import a video) 

 Navigate to Window>Video Output Configuration… (See image) 

 Select your ‘Video Output Method’ using the dropdown. 
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Chapter 18: Support 
 

System Information 

 
This option helps us better understand any issues you may have by providing our 

support team with a snapshot of your system. The following is a simple guide on 

how to send us your information about your system. 

 
1. Open ‘Help>System Information…’ VoiceQ will now review your system. 

 

 

2. Once VoiceQ has reviewed your system you will be able to view all of your 

systems data 
 

3. Once you review your system data, simply click ‘Copy to Clipboard’ and paste it 

into your support email with your query. 
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Customer support 
 

The following procedures should be used when requesting warranty, contracted 

and billable services from KIWA: 

 
Step 1: If you have a problem with your KIWA Product, you must send an email to 

support@voiceq.com or log a `support ticket’ on our website in the first instance. 

 
For a quick response please complete the appropriate Support Form accessible on 

the website under `Support’. These forms are specifically designed to allow KIWA 

to capture all the information required for a quick response. 

 
Standard Business Hours: 09:00am – 17:00pm NZST, weekdays excluding 

statutory and regional public holidays. 

 
All responses from KIWA will be by email or by posting releases on the website. 

Extended support beyond these hours can be provided if required at KIWA’s 

standard rate applicable at the time. 

 
Step 2: Be prepared to provide an accurate description of the problem in your 

email or support ticket on our Website. 

 
Step 3: The Service Delivery Manager will acknowledge receipt of your support 

request by return email and manage your resolution. Please keep this 

acknowledgement for any future reference to this case. 

 
Step 4: Depending on the type of problem and priority level, your problem will be 

assigned to a VoiceQ Engineer for resolution. 

 
Step 5: After the service has been delivered, KIWA’s Service Delivery Manager will 

confirm with you that the problem is resolved and close the case. 

 
For all enquiries and technical support contact KIWA Digital Ltd.: 

Email Enquiries: support@voiceq.com 

Website: www.voiceq.com 
 

Thank you for choosing VoiceQ - for further information please subscribe to our 

User Forum as well as refer to our FAQ, Downloads, Tutorials and other areas of 

our website. 

mailto:support@voiceq.com
mailto:support@voiceq.com
http://www.voiceq.com/
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